


Important Claims

Firstly, thank you for purchasing this product, before use, please read this manual carefully to avoid
the unnecessary damage! The company reminds you that the proper user will improve the use effect
and authentication speed.

Without the consent by our company, any unit or individual is not allowed to excerpt and copy the
content of this manual partially or thoroughly and spread the content in any formats.

The product being described in the manual perhaps includes the software whose copyrights are
shared by the licensors including our company. Except for the permission from the relevant holder,
any person cannot copy, distribute, revise, modify, extract, decompile, disassemble, decrypt, reverse
the engineering, lease, transfer, sub-license the software, or perform other acts of copyright
infringement, but the limitations applied to the law is excluded.

@ Due to the constant renewal of products, the company cannot undertake the actual product in
consistence with the information in the document, or any dispute caused by the difference
between the actual technical parameters and the information in this document. Please forgive
any change without notice.
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1. System Instruction

Security Management has increasing concerns for modern enterprises. This management system helps customers
to integrate operation of safety procedures on one platform. The system is divided into seven modules, namely:
Personnel, Access, Elevator, Visitor Systems, Patrol Systems, Video Systems, Systems Management. Personnel
System, Video System and System Management modules are in the public section, respectively, while the access
control and elevator systems are in use.

@
QO Powerful data processing capacity, allows management of data for 30,000 people.
Multilevel management role-based level management secures user data confidentiality.
O Real-time data acquisition system ensures prompt feedbacks of data to the manager.
@
Q (CPU:Dual core processor with speeds of 2.4GHz or more .
Memory: 4G or above.
QO Hardware: Available space of 30G or above. We recommend using NTFS hard disk partition as the
software installation directory.
QO Monitor Resolution: 1024*768px or above.
L

QO Supported Operating Systems: Windows 7/Windows 8/Windows 8.1/Windows Server 2008(32/64).
QO Supported Databases: PostgreSQL(Default), SQL Server & Oracle (Optional)
Q Recommended browser version: IE 11+/Firefox 27+/Chrome 33+

&sNote: You must use IE 8.0 or newer version for fingerprint registration and matching.

1.1 Brief Introduction of Personnel

Personnel primarily consists of two parts: first, Department Management settings, used to set the Company’s
organizational chart; second, Personnel Management settings, used to input personnel information, assign
departments, maintain and manage personnel.

1.2 Brief Introduction of Access Control

Access Control is a WEB-based management system which enables normal access control functions, management
of networked access control panel via computer, and unified personnel access management. The access control
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system sets door opening time and levels for registered users.

1.3 Brief Introduction of Elevator

Elevator Control is mainly used to set device parameters (such as the swiping interval for taking elevators and
elevator key drive duration), manage personnel's rights to floors and elevator control time, and supervise elevator
control events. You may set registered users' rights to floors. Only authorized users can reach certain floors within a
period of time after being authenticated.

1.4 Brief Introduction of Visitor

Visitor is a web-based management system that implements entry registration, exit registration, snapshot
capturing, visitor quantity statistics, and reservation management, as well as shares information among registration
sites. It is highly integrated with the access control system and elevator control system and generally used at
reception desks and gates of enterprises, to understand and manage visitors.

1.5 Brief introduction of Patrol

The online patrol system in the access control devices can help enterprise management personnel to effectively
supervise and manage the patrol personnel, plans and routes. In addition, periodic statistics and analysis can be
performed on the patrol routes and results.

1.6 Brief introduction of Video

Video provides video linkage function to manage the Video Server, view the Real-Rime Video, and query the Video
Record, popup the Real-Time Video when linkage events happen.

1.7 Brief Introduction of System Management

System Management is primarily used to assign system users and configure the roles of corresponding modules,
manage database such as backup, initialization and recovery, and set system parameters and manage system
operation logs.
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2. System Operations

2.1 Log into the System

After the software is installed, you may double-click the ZKBioSecurity icon to enter the system. You may also open
the recommended browser, and input the IP address and server port in the address bar. Input_http://127.0.0.1:8088
by default.

If the software is not installed in your server, you may input the IP address and server port in the address bar.

Enter user name and password, click [login], or click [Fingerprint] and then press the administrator fingerprint to
enter the system.

£5Note:

1. The user name of the super user is [admin], and the password is [admin]. After the first login to the system, please

reset the password in [Personnel Information].

2. If you select the HTTPS port during software installation, input the server IP address and port number (for
example, https://127.0.0.1:8448) in the address bar and press Enter. The following page may be displayed:

% Your connection is not secure

The owner of 192.168.214.143 has configured their website improperly. To protect your information from
being stolen, Firefox has not connected to this website.

Learn more...

Advanced

Report errors like this to help Mozilla identify and block malicious sites

Here, you need to add a site exception following the exception adding prompts after you press Advance. Different
operations may be performed in different browsers.
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3. If you select the HTTPS port during software installation, the following message may be displayed on the login
page:

) Click here for driving detecting abnarmal processing

Click Connect. On the page that is displayed, download issonline.exe and corresponding certificates before using
functions such as fingerprint and external devices.

2.2 Personal Self-Login

Click [Personal Self-Login], the personnel can reserve visitor for themselves. The personnel must be registered in
the system. The login account and password is the personnel number and password registered in the system. The
default password is 123456. For more details about the Reservation of visitors, please refer to 6.2 Reservation.

2.3 System Panel

After logging in, the main page is displayed as follows. You can click on the upper left corner of the

interface to return to the main page while in other page.

Teco wecome,son @ © @ @ O
¥ peopie R pevice 4. Biometric template
a_ Fingerprints 0 MlFao= 0 M Finger vein 0 Excepion events Alam everts

0 Fecpe

Issved Card 0 1
No card 0 W oniine 1 offine 0

Access Abnormal Events TOPS

i

Day Events Trend(2017-02-07)

o 1 2 3 5 6 7 2 g W M 12 1’ 1M 15 6 17 1@ 19 20 n 2 n

This panel allows you to view statistics of each module and monitor real-time system events. Click = to switch

to the module quick connection page.
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Personnel
Add Person
Department
Card
Issued Card Record

Elevator
Device Monitoring
Real-Time Monitoring
Elevator Levels
All Transactions

Access
Search Device Device Monitoring Real-Time Monitoring
Alarm Monitoring Map Time Zones
Access Levels Who Is Inside All Transactions
Events From Today

=) .

Visitor
Entry Registration
Visitor
Reservation
Last Visited Location

Patrol

Patrol Monitoring
All Transactions
Patrol Records Today

Restore Default

You may quickly access to desired pages through modules in the menu.

Click ¥ 1o edit the function lists in the top right corner of every module.

2.4 Activate the System

Please refer to the corresponding license document.

2.5 Modify Password

You may modify the login password in [Personal Information]:

ZKBioSecurity
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Username™ Iadmin |
Usemame should be composed between 1-30 characiers

and in letters numbers,or symbols (@54 ).

Resat Pessword |
Password™ | |

Password is a composition of 4 fo 18 characters,default is
111111,

Confirm Password®

Faole Group

If you select no department. you will possess all

|
Superuser State A

|
#uth Department |

department rights by default.

If you select no sres, you will possess sl ares rights by
default

Email | |

First Name | |

Fingerprint Register

Download Driver

0K Cancel

Check [Reset Password] box to modify the password.

£5Note: The super user and the new user are created by the super user (the default password for the new user is
111111). The user name is case-insensitive, but the password is case-sensitive.

2.6 Customer Service

Click the [Customer Service] button on the top right corner of the interface to submit your problems and
obtain help.

2.7 Exit the system

Click the [Logout] button on the upper right corner of the interface to exit the system.
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3. Personnel System

Before using the other functions, please configure the personnel system: Personnel and Card Management.

3.1 Personnel

Personnel system includes these modules: Department, Personnel, Custom Attributes and Parameters.

3.1.1 Department Management

Before managing company personnel, it is required to set company departmental organization chart. Upon first
use of the system, by default it has a primary department named [General] and numbered [1]. This department can
be modified but can't be deleted.

Main functions of Department Management include Add, Edit, Delete Department.
® Add aDepartment

1. Click [Personnel] > [Personnel] > [Department] > [Add]:

If the new department in the department failed to show the list, please contact
the administrator to re-authorize the user to edit the department!

Department Mo .*

Department Mams*

Sort

Parent Department n

Comeamanen | ox ] oo

Fields are as follows:

Department No.: Letters and numbers are available. It cannot be identical to another department. Length shall not
exceed 30 digits.

Department Name: Any character, at most a combination of 100 characters.

Sort: Only supports numbers, the valid range is1-999999999. The smaller the number of department sort in a same
level, the higher ranking a department has. If not filled in, it will be arranged in accordance with the added order.
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: Select parent department from the pull-down list. Parent Department is an important
parameter to determine the Company’s organizational chart. On the left of the interface, the Company’s
organizational chart will be shown in the form of a department tree.

2. After editing, click [OK] to complete adding, click [Cancel] to cancel it, click [Save and new] to save the edit and
continue to add news.

To add a department, you may also use [Import] to import department information from other software or other
document into this system. For details, see Appendix 1 Common Operation.

Click [Personnel] > [Personnel] > [Department] > [Edit].

1. Click [Personnel] > [Personnel] > [Department] > [Delete]:

Prompt

Are you sure you want to perform the delete
operation?

2. Click [OK] to delete.

&5Note: If the department has sub-departments or personnel, the department cannot be deleted.

3.1.2 Personnel

When using this management program, the user shall register personnel in the system, or import personnel
information from other software or document into this system. For details, see Appendix 1 Common Operation.

Main functions of Personnel Management include Add, Edit, Delete personnel and Adjust Department.

1. Click [Personnel] > [Person] > [New]:
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Parsonnal ID° || | Department” General
Sirst Mame | | Last Name
Gender — Pazsword
Social Security Mumber License Plate
Reservation Code 123456 Maobile Phone
Fimgerprint Download Driver Birthday (Optirnal Size 120°140).
Fimger Wein Diownload Driver Cand Number (="
Access Control Elevator Control Personnel Detail
Levels Settings Add Superusar Mo
A Master Check Al
Clesr All Device Operation Rale Ordnary User

Delzy Paszage O

Disablad |

Set Valid Time Il

o

Fields are as follows:

Personnel 1D: It must be unique. 9 characters at max, length, the valid range is 1-79999999, it can be configured
based on actual conditions. The Personnel No. contains only numbers by default but may also include letters.

ZSNotes:

(1) When configuring a personnel number, check whether the current device supports the maximum length and
letter inclusion of the personnel number.

(2) When modifying the maximum length or letter inclusion of a personnel number, please enter into Personnel >
Parameters to set.

Department: Select from the pull-down menu and click [OK]. If the department was not set previously, you can
only select the default [Company Name] department.

First Name/Last Name: The max length is 50.
Gender: Set personnel gender.

Password: Set personnel password. Only supports 6-digit passwords. If password exceeds the specified length, the
system will truncate it automatically. It can't be same with others and duress password.

Social Security Number: Set personnel social security number. The max length is 20.
License Plate/Mobile Phone: The max length is 20, and it may not fill in.
Card number: The max length is 10, and it can't be duplicated.

Employment Date: Input the actual date of employee begin to work.
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Reservation Code: The max length is 6, the initial password is 123456,

Personal Photo: The picture preview function is provided, supporting common picture formats, such as jpg, jpeq,
bmp, png, gif etc. The best size is 120x140 pixels.

® Browse: Click [Browse] to select a local photo to upload.
® Capture: Taking photo by camera is allowed when the server is connected with a camera.

Register Fingerprint: Enroll the Personnel Fingerprint or Duress Fingerprint. To trigger the alarm and send the
signal to the system, press the Duress Fingerprint.

How to register fingerprint:
1) Click [Register].

2) Select a fingerprint, press in the sensor by three times, ‘" ingerprint registered Successiully” will be prompted.

3) Click [OK] to finish registration.

Please select a finger. Fingerprint registered Successfully.

057 %%BU @% %\@@

Click a fingerprint to delete. If you need to register a duress fingerprint, check the Duress Fingerprint box.
&sNote:
® [ffingerprints are duplicated, “Don't repeat the fingerprint entry” will be prompted.

@ |[f the fingerprint sensor driver is not installed, click “Install drive” and the system will prompt to download and
install driver.

® After the fingerprint sensor driver is installed, if fingerprint register button is grey in IE browser while it is
normal in other browsers (such as Firefox, Google), you may change the settings of IE browser, as follows:

1) In IE browser, click [Tools] = [Internet Options] =>[Security] > [Credible Sites], add_http://localhost to the
credible sites, then restart the IE browser.
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) In IE browser, click [Tools] = [Internet Options] = [Advanced] = [Reset] to pop up a dialog of Reset Internet
Explorer Settings, click [Reset] to confirm; then restart the IE browser (this step can be used when step1 has

no effect).
) If above settings are all invalid, please execute following operations (take IE11 browser as an example): click

[Tools] = [Internet Options] = [Advanced] = [Security], check the option of [Allow software to run or install
even if the signature is ..], and remove the tick before [Check for server certificate revocation], then restart IE.

4) If the browser is below IE8, the fingerprint registration page will be different:

Fi ngerprlnt registered

Please select a finger.
The finger information

Right Hand
Middle Finger

Click the checkbox to register or delete fingerprint.

Click the checkbox to register or delete fi ngerprint
T e T O 2 ]

I == || il ==

AN SIN

(5) The system supports the access from the Live20R fingerprint device and the fake fingerprint prevention

function.

Suspected fake fingerprint, please re-register.

%@U |:| Durass Fingerprint
O

The finger vein registration process is as follows:

1) Click [Register]. The register page is displayed.
) Select a finger and press the finger vein device for three consecutive times. The system prompts ‘= inger vein

O%
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successfully registered”,
3) Click [OK] to save the setting and close the finger vein registration page.

Please select a finger Successful registration of the vein

(G

Wy S ({7 \\
O O O N

To delete a registered finger vein, click the finger vein and then click [OK].

2. Set the Access Control parameters for the personnel. Click [Access Control]:

Access Control Elevator Control Personnel Detail
Levels Settings “  Add Superuser | No & |
Master Check All
Clear All Device Operation Authaority | Ordinary User v |
Delay Passage O
Disabled ]
SetValid Time (]

4

(e

Fields are as follows:

Level Settings: Click [Add], set passage rules of special positions at different times.
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Add to Levels

The current query conditions: Mone
Alternative Selectad(D)
O Lewval Mame Time Zona O Lewval Mame Time Zone

==

==

50 rows per page - Total of 0 recards

:In access controller operation, a super user is not restricted by the regulations on time zones,
anti-passback and interlock and has extremely high door-opening priority.

: Select administrator to get its levels.

: Extend the waiting time when the movement of persons. Suitable for people with disabilities or
other special needs populations.

: Temporarily disable the personnel’s access level.

: Set Temporary access level. Doors can be set to open only within certain effective period of time. If
not checked, the time to open the door is always active.

&5 Note: The number of a person, whether departed or in service, must be unique. The system, when verifying, will
automatically search the number in the departure library.

The Personnel Information List, by default, is displayed as a table. If Graphic Display is selected, photos and
numbers will be shown. Put the cursor on a photo, details about the personnel will be shown.

&sNote :

(1) Not all the devices support the “Disabled” function. When a user adds a device, the system will notify the user
whether the current device support this function. If the user needs to use this function, upgrade the device that
originally does not support the function.

(2) Not all the devices support the "Set Valid Time” function of setting the hour, minute, and second. Some devices
only allow users to set the year, month, and day of the active time. When a user adds a device, the system will
notify the user whether the current device support this function. If the user needs to use this function, upgrade the
device that originally does not support the function.

3. Set the Elevator Control parameters for the personnel. Click [Elevator Control]:
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Access Contral Elevator Control Personnel Detail

Levels Settings Add Superuser No o
A\ Please add a elevator contro Check All
) Clear All SetValid Time

:In elevator controller operation, a super user is not restricted by the regulations on time zones, holidays
and has extremely high door-opening priority.

: Set Temporary elevator level. Floor buttons can be set to be pressed only within the effective
period of time. If not checked, the time to press the floor button is always active.

esNote: The Elevator level must be set in advance.

4. Click [Personnel Detail] to enter the detail information and edit interface, complete personnel detail info.

Access Control Elevator Control Personnel Detail
Email Event Notification
Employee Type -— r Hire Type — v
Job Title Street
Birthplace Country
Home Phone Home Address
Cfiice Phane Office Address

unnon

: Set the available email address of the personnel, the max length is 30. The ",
Event Notification is checked, the Email is required.

non

and”.” are supported. If the

- After checking this menu, the system will send email to this person once an access or an
elevator event occurs. If there is no setting to email sending server, the Email Parameter Settings window will pop
up. Please refer to 9.1.5 Email Manangement for the setting information.

5. After filling in the information, click [OK] to save and exit, the person will be displayed in the added list.

Click [Personnel] > [Personnel], select a person, click [Edit].

Click [Personnel] > [Person], select a person, click [Delete] > [OK] to delete.

&S$Note: Delete a person, all information about the person will be deleted.

1) Click [Personnel] > [Person], select a person, click [Adjust Department]:
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Selected person® 1112

To new

-]

Department*

Transfer reason

o I ome |

2) Select "To new Department”.

3) Click "OK”" to save and exit.

®  Statistics

Click [Personnel] > [Person] > [Statistics]. View the number of personnel, the number of fingerprints, facial number,

finger vein number, card number, gender and other statistical information.

Statistical Type

Femsle

Personnal Quantity
Fingerprint Quantity
Face Quantity
Finger Vein Cuantity
Murmber of cards held

Current Total

L= N R e Y e Y 5 T = B = |

3.1.3 Custom Attributes

Some personal attributes can be customized or deleted to meet different customers' requirements. When the

system is used for the first time, the system will initialize some personal attributes by default. Customized personal

attributes can be set for different projects according to requirements.

® New a Custom Attribute

ZKBioSecurity
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1) Click [Personnel] > [Personnel] > [Custom Attributes] > [New], edit the parameters and click [OK] to save and exit.

Attribute Name”

Input Type* Pull-down List v

Attribute Value™

Using a ™" delimiter

*

Row

Column®

sevc s e o | coreer

- Must be filled in and not be duplicated. Max length is 30.
- Select the display type, includes “Pull-down List”, "Multiple Choice”, “Single Choice” and " Text".

: Suitable for the Pull-down List, Multiple Choice and Single Choice of input type. Use a *;" to
distinguish the multiple values. If the input type is Text, the attribute value is not suitable.

: The column and row of a field are used together to control the display position of the field. Numerals
are supported. The column number cannot exceed 99, and the row number can only be 1 or 2. The combination of
the column and row must not be duplicated. As shown in the following figure, starting from Employee Type, it is in
the first column and first row, and Hire Type is in the first column and second row.

Access Control Elevator Control Personnel Detail
Email Event Notification (W}
Employee Type — v Hire Type — ¥
Job Title Street
Birthplace Country
Home Phone Home Address
Cfiice Phane Office Address

Click [Edit] below operations to modify the corresponding attribute.

Click [Delete] below operations to delete an unneeded attribute. If the attribute is in use, the system will prompt
before confirming to delete.

&$Note: The custom attribute will not recovery once deleted.
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3.1.4 Parameters

1) Click [Personnel] > [Personnel] > [Parameters]:

Personnel ID Setting

The Ma<imum Length:§ |
Support Letters: () Yes W) No

Card Setting

The Maximum Length: Bits{Bimary)

Card Format Display: () Decimal () Hexadecimal

Muttiple Cards per Person:(8) Yes () No

2) Set the maximum length of pesonnel number and whether it supports letters.

3) Set the maximum length (binary number) of the card number that the current system supports.

4) Set the card format currently used in the system. The card format cannot be switched when the system has a
card.

5) Set whether the Multiple Cards per Person function is enabled in the system.

6) Click [OK] to save the setting and exit.

After the multiple cards per person function are enabled, you can set multiple cards on the Personnel page.

Access Conirol Elevator Control More Cards Personnel Detsil
Secondary Card ES ) Secondary Card ES ()
Secondary Card = ®

&sNote: Not all devices support the Multiple Cards per Person function. For details, please consult the technical
personnel.

3.2 Card Manage

There are three modules in card management: Card, Wiegand Format and Issue Card Record.

3.2.1 Card

1) Click [Personnel] > [Card Manage] > [Batch Issue Card]:
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Batch Issue Card

A\ Personnel ID only supperts input figures, and only shows persons with no card issued (max: 300)! The device only reads the unregistered card when the issuing way is reader

Start Personned ID End Fersonnel ID Generste List
Card Enrollment Method S8 Reader put Card Number Ok Clear
Device
Number of Persons with Mo Card Issued:0 Number of Issued Cards:0
Personned 1D First Mame Last Name Department Mame Mumber Personnel FirstName Last Name Depariment Card Mumber

MName

soemiver | ox ] oweer ]

2) Enter Start and End Personnel No. and click [Generate List] to generate personnel list and show all personnel
without cards within this number series.

25Note: The Enter Start and End Personnel No. only support numbers.
3) Select Card Enrollment Method: USB Reader or device.

For the use of USB reader, punching on the Issue machine directly. The System will get the card number and issue
it to the user in the left list.

For the use of device, you need to select the position of punching, click & [Start to read], the system will read the
card number automatically, and issue it to the user in the left list one by one. After that, click 5 «¢ [Stop to
read].

25 Note: During Batch Issue Card, System will check whether the card number issues card or not, if card has been
issued before, the system will prompt “The Card Number has already been issued”.

4) Click [OK] to complete card issue and return.

3.2.2 Wiegand Format

Wiegand Format is the card format that can be identified by Wiegand reader. The software is embedded with 9
Wiegand formats. You may set the Wiegand card format as required.

(+ Refresh [ ® New [ Delete [ Card Formats

[0 Neme Made Site Code Auto Operstions
[  Wiegsnd Formst2s Mode One i Yes Edit
[0 Wiegsnd Formst28s Mode One i No Edit
[ Wiegand Formst34 Mode One o Yes Edit
[ Wiegsnd Formst34s Mode One o No Edit
[ Wiegsnd Formst3s Mode One o Yes Edit
[ Wiegand Formsta? Mode One o Yes Edit
[ Wiegsnd FormstaTs Mode One o No Edit
[ Wiegsnd Formstso Mode One o Yes Edit
[ Wiegsnd Formst6e Mode One o Yes Edit

This software supports two modes for adding Wiegand Format, if mode 1 does not meet your setting requirement,

18 ZKBioSecurity



switch to mode 2. Take Wiegand Format 37 as an example:

e
o
e o C—
Auto B
@ Maode Cne
EM—
Second Pariy Check(p)

©dd Parity Check(a) Even Parity Checkie) CID(g) St Codes) Manufactary Code{m)
Start Bit T"EL';E':m"“" Start Bit ﬂ“m‘"" Start Bit ThEL";E';:"“ Start Bit ﬂ'em”m Start Bit ThEI_"E"r“;iu‘"““
20 RE [ e | e [10 | = | [ e o |
() Mode Two
Card Check Format” PSS55S55555555555500CCC00CC00LC000ECD
Farity Check Format”

Format Specifying:

P indicates Parity Position, s indicates Site Code, ¢ indicates Cardholder ID, m indicates Manufactory Code, e
indicates Even Parity, O indicates Odd Parity, b indicates both odd check and even check, x indicates parity bits no

check.

The previous Wiegand Format 37: the first parity bits (p) check “eceeeeeeeeeeeceeeee”, the second parity bits check

"0000000000000000000". Card Check Format only can be set “p, x, m, ¢, 5", Parity Check Format only can be set “x,

b,o,e"

® (Card Formats Testing

If the number on the card is different from the number that is displayed after you swipe the card, you can use this

function to calibrate the Wiegand format. The page is displayed as follows:
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‘Card Formats Testing

Device * | Click to select Clear Card Information

Site Code Card Mumber* Criginal Card Mumber
T —
(iCard 2
(O)Card 3
A\ 'vmen you contiune to read a ne ease manually switch to the next ca
[Awto calculste site code while the site code are left blank
Card format

Odd-Even Parity Formst

Select a device that supports the card formats testing function and input the number and site code (optional) on
the card.

1) Click [Read Card] and swipe the card on the device reader. The original card number read by the device is
displayed in the input box on the right.

2) Click [Recommend Card Format]. The Wiegand card format recommended for the input card number is
displayed below.

3) If [Auto calculate site code while the site code are left blank] is selected, the software calculates the site code
based on the card format and card number.

4) Click [OK]. The page skips to the Wiegand Format Adding page to save the recommended Wiegand format.

#Note: The card formats testing function is supported only by certain devices.

3.2.3 Issue Card Record

Used to record the life cycle of a card and display the operations performed on the card.

Card Number Action | ———— Morew Q (%)

The current query conditions: None

(% Refresh

Card Number Personnel ID First Name Last Name Action Izsue Card Date Change Time
3333 423 dany Micro lzsue Card 2015-05-26 15:30:50 2015-05-26 15:30:50
22222 222 Jack Chen lzsue Card 2015-05-26 15:30:42 2015-05-26 15:30:42
1111 25 lzsue Card 2015-05-26 15:30:29 2015-05-26 15:30:29

#'Note: The cards and card issuing records of an employee will be deleted altogether when the employee is
deleted completely.
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4. Access

The system needs to be connected to access controller to provide access control functions. To use these functions, user

must install devices and connect them to the network first, then set corresponding parameters, so you can manage
devices, upload access control data, download configuration information, output reports and achieve digital management

of the enterprise.

4.1 Device

Add access device, set the communication parameters of connected devices, including system settings and device

settings. When communication is successful, you can view the information of connected devices, and perform
remote monitoring, uploading and downloading etc.

4.1.1 Device

There are three ways to add Access Devices.

1. Add Device by manually

(1) Click [Access Device] > [Device] > [New] on the Action Menu, the following interface will be shown:

TCP/ IP communication mode

Device Name®
Communication Type*
IP Address”

Communication port*

Control Panel Type
Area”
Add to Master Level

Clear Data in the Device
when Adding

A\ Thisa

Communication Password

New

® TCP/IP () R5485

4370

Cne-Door Access Con v

Area Name

7]

sncmanen f—oc J coce ]

RS485 communication mode

: Enter the IP Address of the access controller.

: The default value is 4370.

Mew

Device Name®
‘Communication Type® () TCPAF () RS485
Serial Port Number* CoM1
REZ435 Address®

{Range1-83)
RS5435 Address Code Figure
Baud Rate*
Communication Password
Control Panel Type One-Door Access Cunh
Ares” Area Name
Add to Master Level R
Clear Data in the Device whan O
Adding

Ak [Clear Dats in the Dey
except event recol
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: COM1~COM254.

: The machine number, the range is 1-255. When Serial Port No. is same, it is not allowed to set
repeated RS485 addresses.

:Same as the baud rate of the device. The default is 38400.

- display the code figure of RS485 address.

- Any character, up to a combination of 20 characters.
: The max length is 6 with numbers or letters.
& Note:

1) You do not need to input this field when it is a new factory device or just after the initialization.

2) When setting the standalone device's communication password and communication password to 0, it means no
password; however for access control panel, it means the password is 0.

3) You need to restart the device after setting the door sensor of the standalone device.

: One-door access control panel, two-door access control panel, four-door access control panel,
Standalone Device.

- You need to set this option if the device supports setting the time zone and the device time zone is not
in the same time zone as the server. This option does not appear for devices that do not support setting the time
zone. The newly added device defaults to synchronize server's time zone.

: Specify areas of devices. After Area Setting, devices (doors) can be filtered by area upon Real-Time
Monitoring.

: The system have a default access level which named as “Master level”. Ticking that option will
add this new device to the system master level by default. The new added personnel will be allocated to the
system master level by default too, and there is no need to set a new level.

: Tick this option, after adding device, the system will clear all data in the
device (except the event logs). If you add the device just for demonstration or testing, there is no need to tick it.

(2) After editing, click [OK], and the system will try to connect the current device.
If successful connect, it will read the corresponding extended parameters of the device.

-includes serial number, device type, firmware version number, auxiliary input
quantity, auxiliary output quantity, door quantity, device fingerprint version, and reader quantity etc.

&5 Note: When deleting a new device, the software will clear all user information, time zones, holidays, and access
control levels settings (including access levels, anti-pass back, interlock settings, linkage settings etc.) from the
device, except the events record (unless the information in the device is unusable, or it is recommended not to
delete the device in used to avoid the loss of information).

< TCP/IP Communication Requirements
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Support and enable TCP/ IP communication, directly connect device to the PC or connect to the local network,
query IP address and other information of the device,

< RS485 Communication Requirements

Support and enable RS485 communication, connect device to PC by RS485, query the serial port number, RS485
machine number, band rate and other information of the device.

2. Add Device by Searching Access Controllers

Search the access controllers in the Ethernet.

(1) Click [Access Device] > [Device] > [Search Device], to show the Search interface.
(2) Click [Search], and it will prompt [Searching...... 1.

(3) After searching, the list and total number of access controllers will be displayed.

m Mo device found? Download Search Tools to Locsl Disk
Searched devices count:2
TotslProgress | IO | Numoer of devioes sadec]

IP Address Device Type Serial Number ®
IF Address MAZ Address. Subnet Mask Gateway Address Serial Number Device Server Address Operations
Modal
102.168.217.221 255.266.255.0 1021682171 2535161800001  inBIO460 Pro Add
216.27.01 2652562550 182.168.0.254 14363635477750 ACP Thiz device has been addad

& Note: UDP broadcast mode will be used to search access device, this mode cannot perform cross-Router
function. IP address can provide cross-net segment, but must be in the same subnet, and needs to be configured
the gateway and IP address in the same net segment.

(4) Click [Add Device] behind the device.

If the device is a pull device, enter a device name, and click [OK] to complete device adding.

ZKBioSecurity 23



Devica Mame® 102.168.217.221 |
Ares® Area Mame :
Add to Master Level M
Clear Dats in the Device when Adding O

Ak [Clear Data in the Device when Adding] will delete data in the device (except event
record). please use with caution!

EEEE T

Clear Data in the device when adding: Tick this option, after adding device, the system will clear all data in the
device (except the event logs).

If the device is with a push firmware, the following windows will pop-up after clicking [Add]. After configure IP
Address and port number of the server, device will be added to the software automatically.

Device Name® |192.153.100.135 |

New Server Address”® @IP Address () Domain Address
192 .168 .00 .2 |

New Server Port* | 2088 |

Communication Password | |

Area* Area Nameaa n

Add to Master Level
Clear Data in the Device when Mdlr‘lg

A [Clear Data in the Device when Adding] will delete data in the device (except event
record), please use with caution!

New Server IP Address: Set a new IP address of current system.

New Server Port: Set the access point of system.

Clear Data in the Device: Check this option, after adding device, the system will clear all data in the device (except
the event logs). If you add the device just for demonstration or testing, there is no need to tick it.

&5 Note: When using one of the three add device methods above, if there exist residual data in original device, after
a new device added to the software, please sync original data to it by clicking [Device] > [Synchronize All Data to
Devices], otherwise these original data may conflict with normal usage.

(5) The default IP address of the access device may conflict with the IP of a device on the Local network. You can
modify its IP address: Click [Modify IP Address] behind the device and a dialog box will open. Enter the new IP
address and other parameters (Note: Configure the gateway and IP address in the same net segment).
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#Note: Some PUSH devices support SSL. To use this function, select the HTTPS port during software installation

and ensure that the device firmware supports SSL.

4.1.2 Device Operation

For communication between the system and device, data uploading, configuration downloading, device and

system parameters shall be set. User can edit access controller within its levels in the current system, and only can

add or delete devices in Device Management if needed.

Devics Nams l:l Saisl Mumbsar 1P Address Morew O

The current query conditions: Mone

[ Refresh [ New ([ Delete [# Expot Q) SesrchDevice V/ Enable () Dissble [} Synchronize All Dsta toDevices = Mare =

1. Upgrsde Fimare
O Device Name Serial Number  Area Name Communication  IP Address RS485 Enable  Device . stions
Type Parsmater Mode! Reboot Device
O 21827.01 14383635477750 Area Name HTTP 216.27.0.1 L ACF L) L& oe Option

£ Get Personnel Information

[__] Get Transacions

1 Synchronize Time

[} Set Bg-Verification Options

|5l Set Device Time Zone

[ Set The Registration deviea

(%5 Set Dayiight Saving Time

1 Modify IP Address

¢ Modify Communication Password

pf Modify RS485 Address

44" Modify the Fingerprint Identification Threshold
'] View Rules of Devices
2 View Device Capacity

: Click Device Name, or click [Edit] below operations to open the edit interface.

: Select device, click [Delete], and click [OK] to delete the device.

Edit
Devics Name” |!21a.2?.|:|.1 |
Communication Type® O TCRIP ) RS4E5 (&) HTTP
Serial Mumber® 14883625477 750
IF Address® 216 -27 -0 i
Caomrmunication port” G065
Control Panel Type Four-Dioor Acoess C:-n'.
Ares” Area Mame
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For the meanings and settings of the above parameters, see the relevant chapters for details. ltems displayed in
grey are not editable. Device Name must not be identical to the name of another device.

Access Control Panel Type cannot be modified, if the type is wrong, user need to manually delete the device and
add it again.

Select device, click [Disable/ Enable] to stop/ start using the device. When communication between device and the
system is interrupted or device fails, the device may automatically appear in disabled status. After adjusting local
network or device, click [Enable] to reconnect the device and restore device communication.

Synchronize data in the system to the device, Select device, click [Synchronize All Data to Devices] and click [OK] to
complete synchronization.

Synchronize All Data to Devices

Selected Device
s Controller : 192.168.0.225

|« Access Authority |« TimeZaone, holidays |w*|Door parameters
|#|Linkage |wInterlock | AntiFassback

| Clear All |#|First-Parson Open Door [« |Multi-Persan Open Doar («/Wiegand Format
|« Auxiliary Output
parameters

Total Progress

[ |
| Hden

-

£5Note: [Synchronize All Data to Devices] will delete all data in the device first (except transactions), and thus
download all settings again. Please keep the net connection stable and avoid power down situations, etc. If the
device is working normally, please use this function with caution. Execute it in rare user situations to avoid impact
on normal use of the device.

Tick the device that needs to upgrade firmware, click [Upgrade firmware] to enter edit interface, then click [Browse]
to select firmware upgrade file (named emfw.cfg) provided by Access software, and click [OK] to start upgrading.

£5Note: The user shall not upgrade firmware without authorization. Contact the distributor before upgrading
firmware, or upgrade it with instruction by the distributor. Unauthorized upgrade may bring problems that affect
your normal use.
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Reboot the selected device.

Get the common parameters in the device. For example, get the firmware version after the device is updated.

Renew the current number of personnel, fingerprints, finger vein and face in the device. The final value will be
displayed in the device list.

Get transactions from the device into the system. Two options are provided for this operation: Get New
Transactions and Get All Transactions.

: The system only gets the new transactions since the last time transactions were collected
and recorded into the database. Repeated transactions will not be rewritten.

: The system will get all of the transactions again. Repeated Entries will not be rewritten.

When the network status is operating well and the communication between system and device is normal, the
system will acquire transactions of the device in real-time and save them into the system database. However, when
the network is interrupted or communication is interrupted for any reasons, and the transactions of the device
have not been uploaded into the system in real-time, [Get Transactions] operation can be used to manually acquire
transactions of the device. In addition, the system, by default, will automatically acquire transactions of the device
at 00:00 each day.

&sNote: Access controller can store up to 100 thousands of transactions. When transactions exceed this number,
the device will automatically delete the oldest stored transactions (delete 10 thousands transactions by default).

Synchronize device time with current server time.

Setting parameters of the device connected to the server.

(1) Select the device which shall be on ling, click [More] > [Set Bg verification parameters]:
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Selected Device
(® The devices which have disabled background verification : 192 165.0.225

Set Bg-Verification Options

Background verification Enable r
Ifthe device is offline Standard Access Leve
Total Progress

[ |

Background verification: Enable or Disable Background verification function.
It the device is offline: If the controller is offline, device has levels of Standard Access Level or Access Denied.
(2) After setting, click [Start] button to issuing the Background verification parameters Settings.

#5Note: If you need advanced access control functions, please enable [Background verification], and issue the
background verification parameters to the device.

® Set Device Time Zone

If the device supports the time zone settings and is not in the same time zone with the server, you need to set the
time zone of the device. After setting, the device will automatically synchronize the time according to the time
zone and server time

® Set Daylight Saving Time
According to the requirements of different regions, set Daylight Saving Time rules.
® Modify IP Address

Select device and click [Modify IP address] to show the modification interface. It will obtain real-time network
gateway and subnet mask from the device (If obtaining fails, IP address cannot be modified). Enter new IP address,
gateway, and subnet mask. Click [OK] to save settings and quit. This function is the same as [Modify IP Address
Function] in 4.1.1 Device. The difference is when searching control panels, the devices has not been added into the
system, while the current Modify Device IP Address is regarding added devices.
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® Modify Communication Password

Enter the old communication password before modification. After verification, input the same new password twice,
and click [OK] to modify the communication password.

&sNote: Communication password cannot contain space; it is recommended that a combination of numbers and
letters be used. Communication password setting can improve the device security. It is recommended to set
communication password for each device.

® Modify RS485 Address

Only the devices that use R5485 communication and with no DIP Switch can modify RS485 address.

® Modify the fingerprint identification threshold (Ensure that the access controller supports fingerprint
function)

The fingerprint identification [357'3'3

threshold”™

I T

User can modify the fingerprint identification threshold in the device; scale is 35-70 and 55 by default. When add
device, the system will read the threshold from the device. User can view the threshold in devices list. Batch

operation is permitted.
o View Rules of Devices

View the Access rules in the device.
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First-Person Mormally Open Mot Set

Multi-Person Opening Door Mot Set
Door Sensor Mot Sat
Active Time Zone Haz been sat v
Passage Mode Time Zone Part of the sat
Background verification Mot opened He =
~ with a '|' separated.

Global Anti-Passback Mot opened

A Linkage and global
Global Interlock MNat opened

linkage, anti-passback
Global Linksge Mot opened

and global anti-passback
are sat at the same time,
there may be conflicts.

® View Device Capacity

Check the capacity of personnel’s fingerprint in the device.

In Software I FirmiVare:
7 & @ i (] & @ ) (] Geial
182.188.217.221 2050000 Ov20000 ® ®

A\ 7 you find that the data is not consistent with the device, please synchronize the dats of the two before the query!

® Set The Registration device

Only when set the registration device, standalone device's data such as personnel can automatically upload.

Set The Registration device | Yes E|
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4.1.3 Doors

1. Click [Access Device] > [Device] > [Door] to enter Door Management interface (click “Area Name” in the left,

system will automatically filter and display all access devices in this area).

e I—

The current query conditions: None

(% Refresh || Remote Opening W/ Ensble () Dissble | | Remote Closing K Cancal Alsrm [ Remote Noemally Open

O Door Name Area Mame Owned Device Serial Number
O 21627011 Ares Name 2182701 143583635477750
O 216.27.01-2 Ares Name 218.27.0.1 14333835477750
O 21627013 Area Mame 218.27.0.1 14283836477750
O =21627.01-4 Ares Mame 218.27.0.1 14263625477750
O 182168 217.221-1 Ares Name 1682.188.217.221 3835161800001
[0 182188.217.221-2 Ares Name 1682.188.217.221 3835181800001
O 1621822172213 Area Mame 102.188.217.221 3835181800001
O 182182217.221-4 Ares Name 192,188 11721 3835161600001

® Door parameter modification:

Door Mumber

@ & o @ 0 & O 0

= More *

Enable  Active Time Zone

24-Hour Acressible

24-Hour Accessible

24-Hour Accessible

24-Hour Accessible

24-Hour Accessible

24-Hour Accessible

24-Hour Accessible

24-Hour Acressible

7
i
‘

1§§3§§81§¢

Werification Mode

Card or Fingerprint
Card or Fingerprint
Card or Fingerprint
Card or Fingerorint
Card or Fingerprint
Card or Fingerprint
Card or Fingerprint

Card or Fingerprint

g

m
(=N
=

m
b
=

m
L
L}

m
L
=

Im
=N
=

m
b
=

m
L
L}

m
L
=

Select the door to be modified, and click Door Name or [Edit] button below operations to show the Edit interface:

Dievice Mame"
Door Mame*
“erification Mode™
Wiegand Format
Operate Intzrval*
Door Sensar Type”

Close and Reverse Stale

Door Sensor Delay
Passage Mode Time Zone
Dizsble Alamm
Mult-Person Operation
Interval”

216.27.0.1

216.27.0.1-1

Card or Fingerprint

10

The above settings are copied to

I T

Dioor Mumber®

Active Time Fone*

Leck Open Durstion”

REX, Mode”

REX Delay

REX Time Zone
Anti-Passback Durstion of
Entrance:

Duress Password

Emergency Password

1
24-Hour Acoessible
5

Unlock

24-Hour Accessible

o

second([-254)

second(5-264)

minute0-120)

(Maximum & Bit Integer)
(2 Bit Integer)

Fields are as follows:

Device Name: It is not editable.

Door Number: System automatically names it according to doors quantity of the device. This number will be
consistent with the door number on the device.
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#'Note: By default the number following the underline in the Door Name is consistent with the Door Number, but
1/2/3/4 in anti-passback and interlock refer to Door Number rather than the number following the Door Name, and
they are not necessarily related.

: The default is “device name _door number”. The field allows user to modify as required. Up to 30
characters can be entered.

: By default both are null. Active Time Zone must be input, so that the door can be opened and
closed normally. Passage Mode Time Zone must be set within the Active Time Zone.

#'Note: For a door currently in Normal Open state, consecutive verification of a person having access level for the
door for 5 times (verification interval should be within 5 second.) can release the current Normal Open status and
close the door. The next verification will be a normal verification. This function is only effective at the Active Time
Zone of specified door. And within the same day, other Normal Open intervals set for the door and First-Person
Normally Open settings will not take effect anymore.

: Used to control the delay for unlocking after punching. The unit is second (range: 0~254
seconds), and the default is 5 seconds.

:Interval between two punches, the unit is second (range: 0~254 seconds), and the default is 2
seconds.

:Only one entry is allowed with a reader in this duration. The unit is minute
(range: 0~120 minutes), and the default is 0 minute.

:None (no detect door sensor), Normal Open, Normal Close. The default is NO. When select
Normal Open or Normal Close, you need to set Door Sensor Delay and decide whether or not Close and
Reverse-lock is required. When door sensor type is set as Normal Open or Normal Close, The default door sensor
delay is 15 seconds, and enable close and reverse state.

: The duration for delayed detection of the door sensor after the door is opened. When the door
is not in the Normally Open period, and the door is opened, the device will start timing. It will trigger an alarm
when the delay duration expired, and stop alarm when you close the door. The default door sensor delay is 15s
(range: 1~254 seconds). Door Sensor Delay should be longer than Lock Open Duration.

- Set locking or not after door closing. Tick it for lock after door closing.

- Identification modes include Only Card, Card plus Password, Only Password, Card plus
Fingerprint, Card or Fingerprint. The default is Card or Fingerprint. When Card plus Password mode is selected,
make sure the door is equipped with a reader with keyboard.

: Select the Wiegand card format that can be identified by the Wiegand reader of the door. If the
punched card format is different with the setting format, the door cannot be opened. The software is embedded
with 9 formats, and the default is automatic matching to Wiegand card format. (except for the card format name
with a, b or ).

:Locking indicates that the door is locked after the exit button is pressed. Unlocking
indicates that the door is unlocked after the exit button is pressed. The default is unlocking.

:Indicates the alarm delay time for door detection after the exit button is locked.
When the door is unlocked forcibly, the system detects the door status after a period of time. The default is 10s
(range: 1~254 seconds). The exit button has to be locked before setting this option.
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: The button is available only in the specified time segment.

:Based on the lock open duration, the door sensor delay and exit delay, the duration of
entrance is the extra time limit. To function this feature, you need to check [Delay passage] option to extend when
add or edit staff. For example, you may set the duration of entrance for people with disabilities.

: The time period from the completion of verification to opening door (range: 1~60 seconds).

: The time period during two people verify with card or fingerprint (range: 1~60
seconds).

:Upon duress, use Duress Password (used with legal card) to open the
door, when opening with Duress Password, it will alarm. Upon emergency, user can use Emergency Password
(named Super Password) to open door. Emergency Password allows normal opening, and it is effective in any time
zone and any type of verify mode, usually used for the administrator.

< Duress Password Opening (used with legal card): Password is a number not exceeding 6 digits. When Only
Card verification mode is used, you need to press [ESC] first, and then press the password plus [OK] button.
Finally punch legal card. The door opens and triggers the alarm. When Card + Password verify mode is used,
please punch legal card first, then press the password plus [OK] button (same to normal opening in card plus
password verification mode), the door open and trigger the alarm.

< Emergency Password Opening: Password must be 8 digits. The door can be opened only by entering the
password. Please press [ESC] every time before entering password, and then press [OK] to execute.

When using Duress Password or Emergency Password, the interval for entering each number shall not exceed 10
seconds, and the two passwords should not be the same.

: check the box to disable the alarm voice in real-time monitoring page.

:Including below two options.
< All doors of current device: Click to apply to all doors of the current access device.
< All doors of all devices: Click to apply to all doors of all access devices within the current user’s level.

2. After parameter editing, click [OK] to save and quit.

4.1.4 Reader

1. Click [Access Device] > [Reader] on the Action Menu, select a reader and click [Edit]:
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Doar Mame” 82.163.217.221-1
Nurmber*

Reader Type® n

Name" 102.168.217.221-44n |
Resder Communication Type |1|'|ﬁegand|lﬁ54-35 M
Encrypt O

The above sefiings ar= copied fo —

Ak The encryption is copied to all readers of current device!

OK Cancel

Name: Name of the reader displayed on the list page.

Reader Communication Type: Wiegand/RS485, Wiegand, RS485, and Disabled are available. When a
communication type is selected, the reader interface on the device receives data (including card and fingerprint

data) only of the specified type.

Fncrypt:If this option is selected, the device can use only encrypted readers, such as SF10 and FR1300.

Bind/Unbind Camera

Bind camera, if carried out the interaction setting in Linkage or in Global Linkage, it will make a video linkage (pops

up video, video or capture) once there is a corresponding event occurs.

Click [Bind/Unbind Camera] to select a channel or channels:

coatare | sww| | Q@

The current query conditions: None

Alternative Selected(0)
O Channel Name Owned Device Serial No. O Channgl Name
(]} 1h-1 Ih DS-2CD2012-12014081!

e

e

1<] <] From1To1 [» [ 50 rows per page

Owned Device Serial No.

.

Click [OK] to finish.

&sNote: A reader can bind more than one channel.
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4.1.5 Auxiliary Input

Itis mainly used to connect to devices, such as the infrared sensor or smog sensor.

1. Click [Access Device] > [Auxiliary Input] on the Action Menu, enter into the following page:

Neme | | DeviceName Prined Name Q ®
The current query conditions: Mone

(_* Refresh

Mame Device Name MNumber Printed Mame: Bound Camera Remarik ‘Operations
Aupiliary Input-1 216.27.0.1 1 IN1 Edit Bind/Unbind Camers
Auziliary Inpus-1 182.188.217.221 1 IN1 Edit Bind/Unbind Camers
Auiliary Inpus-2 102.188.217.221 2 N2 Edit Bind/Unbind Camers
Auiliary Inpug-2 182188217221 3 N2 Edit Bind'Unbind Comers
Auziliary Input-4 182,188 217221 4 N4 Edit Bind/Unbind Camers

2. Click [Edit] to modifiy the parameters:

Devica Mame™

Murmber

Name" |Amd|iar'_.- Input-1 |

Printed Name"
Active Time Zone 74-Hour Accessible

Remark

o oo

Fields are as follows:

Name: You can customize the name according to your preference.
Printed Name: The printing name in the hardware, for example IN5.

Active Time Zone: Auxiliary input is available only in the specified time segment.
&sNote: Only Name, Active Time Zone and Remarks can be modified.

3. Click [Edit] to modify the name and remark. Others are not allowed to edit here.
® Bind/Unbind Camera

Bind camerag, if carried out the interaction setting in Linkage or in Global Linkage, it will make a video linkage (pops
up video, video or capture) once a corresponding event occurs. For more steps, please refer to 4.1.4 Reader:
Bind/Unbind Camera.

&5Note: An input point can bind more than one channel.
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4.1.6 Auxiliary Output

Mainly connected to alarm, it is used when linkage is working.

1. Click [Access Device] > [Auxiliary Output] on the Action Menu, enter into the following page:

) E— Fritins Q ®
The current query conditions: None

(% Refresh %) Remote Open  * Remote Close | */ Remote Mormally Open

O Mames Device Name Mumber Printed Mame ;;s;age Mode Time Remark Operations
O Ausilis -1 216.27.0.1 1 ouT1 [Edit
[0 Auxiliary Output-1 182,168 217.21 1 ouT1 Edit
O Ausilisry Ouiput-2 182.168.217 21 2 ouT2 Edit
[0 Auilisry Cutput-3 182.188.217.21 3 ouT3a Edit
[0 Auiliary Cuiput-4 182.168.217.221 4 ouT4 Edit

2. Click [Edit] to modifiy the parameters:

Device Mama®

MNurmber

Mame"™ Auxiliary Output-4

Printed Mame*

Passage hMode Time Zone ettt

Remark A

Fields are as follows:

Name: You can customize the name according to your preference.

Printed Name: The printing name in the hardware, for example OUT2.

Passage Mode Time Zone: The auxiliary output is in normal open or normal close in this time zone.
&sNote: Only Name, Passage Mode Time Zone and Remarks can be modified.

3. Click [Edit] to modify the name and remark. Others are not allowed to edit here.
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4.1.7 Event Type

Display the event types of the access devices.

1. Click [Access Device] > [Event], the following page is displayed:

] E— T cmeu - Q. ©

The current query conditions: Mone

(% Reflesh [£5 Set Audio

[]  EventMame Event Number Event Level Device Name Serial Number Operations
[0 Momsal Werify Open o Normsl 216.27.0.1 14382635477750 Edit
[0 erify During Passage Mode Time Zone 1 Normsl 216.27.0.1 14262635477750 Edit
[0  Eust-Personnel Open 2 Normail 216.27.01 14883635477750 Edit
[0  MultiParsonnel Open 3 Norma! 216.27.01 14283635477750 Edit
[0 Emergency Password Ogen 4 Normal 216.27.04 1438353547775 Edit
[0  Openduing Passage Mode Time Zone 5 Normsl 216.27.0.1 14383635477750 Edit
[0  Linkage Event Triggered 8 Normal 216.27.01 14283635477750 Edit
[0 Cancel Alarm 7 Norma! 218.27.01 14283635477750 Edit
[0 Eemote Coening 3 Normal 216.27.0.1 14262635477750 Edit

2. Click [Edit] or click the event type name to edit:

Devies Name® 216.27.0.1
Event Number o

Event Level™ Normi
Event Name* Narmsl Verify Open

Event Sound @)Aresdy Exists ()Uplosd

Flay

Copy the above settings to O
all devices

I T

Fields are as follows:

Event Level: Normal, Exception, and Alarm are available.
Event Name: It can't be modified.
Event Sound: Custom a sound being played when the event occurred in real-time monitoring.

Copy the above settings to all devices: This event is applied to all current devices within the purview of the same
user event number.

Set Audio: Same as the event sound. Click [Set Audio] ;
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Event Sound (® Already Exists (_Upload

\ n| Play

o oo

You may upload a sound from the local. The file must be in wav or mp3 format, and it must not exceed 10M.

More details about Event Type, please refer to Appendix 2 Access Event Type.

4.1.8 Daylight Saving Time

DST, also called Daylight Saving Time, is a system to prescribe local time in order to save energy. The unified time
adopted during the system date is called "DST". Usually, the time will be one hour forward in summer. It can make
people sleep early and get up early. It can also reduce lighting to save power. In autumn, the time will be recovered.
The regulations are different in different countries. At present, nearly 110 countries adopt DLST.

To meet the demand of DLST, a special option can be customized. Make the time one hour forward at XX (hour) XX
(day) XX (month), and make the time one hour backward at XX (hour) XX (day) XX (month) if necessary.

® AddDST

1. Click [Access Device] > [Daylight Saving Time] > [New]:

DST Name* | |
Start Time* |MAR . ||Sec0nd v ||Sunday v ||2 - |o'clock
End Time* |Nov v || Fist v || Sunday v ||2 v |0'c|0ck

Coneamanen o R Garcer

Set as "Month-Weeks-week hour: minute" format. The start time and end time is in need. For example, the start
time can be set “second Monday in March, 00:00” When the start time arrives, the system will be advanced one
hour. When the end time arrives, the system will turn back to the original time.

® UseaDST
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DST Setting

Device 4 [z Al
[] 192.168.1.60
[] 192.168.1.135
[] 192.168.1.52

The user can enable the DST setting on a device: In the DST interface, select a DST setting, and click [DST Setting],
select the device to apply the DST setting to and click [OK] to confirm.

&5 Note:
1) If a DST setting is in use, it cannot be deleted. Stop the DST before deleting.

2) If a DST setting is in use, the latest modification will be sent to the device. The device disconnection will lead to
transmission failure, and it will continue transmission at the next connection.

3) In the Door Management module of the access control system, you can enable or disable DST function. If you
enable DST setting, when the start time arrives, the system will be advanced one hour. When the end time arrives,
the system will turn back to the original time. If you have not set a DST in the device, when you disable DST, the
system will prompt “The Daylight Saving Time hasn't been set in this device”.

4.1.9 Device Monitoring

By default it monitors all devices within the current user’s level, click [Access Device] > [Device Monitoring], and lists
the operation information of devices: Device Name, Serial No., Area, Operation Status, current status, commands
List, and Related Operation.

frea Stetug | e Device Mams Sarisl Mumber

|_~“ Export ﬁfﬂ Clear All Command

Device Mame Serial Number Ares ‘Operation Status. Current Status ‘Commands List Recently The Abnomal Operations
State
216.27.0.1 14382G35477750  Ares Name Get resktime evert Disconnected 52 Disconnected Clear Command Wiew Command
192.188.217.221 3635181600001 Area Name Get real-fime event Normsl o None Clear Command Wiew Command

You may clear command as required. Click [Clear Command] behind the corresponding device:
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Prompt

Are you sure to clear command gueues?

T BT

Click [OK] to clear.

ZSNote:

(1 After the Clear Command is executed, you can perform the Synchronize All Data to Devices operation on the
device list to re-synchronize data in the software to the device, but this operation cannot be performed when the
user capacity and fingerprint capacity are fully consumed on the device. Once the capacity is insufficient, you may
replace the current device with a large-capacity one, or delete the right of some personnel to access this device,
and then perform the Synchronize All Data to Devices operation.

(2) Operate State is the content of communications equipment of current device, mainly used for debugging.

(3) The number of commands to be performed is greater than 0, indicating that data is not synchronized to the
device, just wait.

4.1.10 Real-Time Monitoring

Click [Access Device] > [Real-Time Monitoring], monitor the statuses and real-time events of doors under the
access control panels in the system in real-time, including normal events and abnormal events (including alarm
events). Real-Time Monitoring interface is shown as follows:

Area Status | ——— Device Name Serial Number
Door Auedliary Input Auiliary Output Elevator
Al Doors: |_ Remoée Opening :l Remote Closing 5§ Cancel Alarm :h Activate Lockdown (o) Descfivate Lockdown E Remote Normally Open = More ~

ol o S o @B @ @ @

827011 21627.0.1-2 216.27.0.1-3 216.27.0.1-4 192168217 192168217 192163217 192.188.217
2211 -221-2 221-2 2214

‘Current Total:2 @Online:4 g Disable:] @ Ofiine:4 & Unknown:D Daoor Mame
o

Real-Time Events

Time Ares Devica Event Point Event Description Card Mumber Person Reader Mame erification Mode
2017-02-09 11:46:15  Ares Mame 102182 217.221(3625161600001) Device Started Other Other
Total Received:1 @MNomal:1 & Exception:0 @ Alamxl Clear Rows Dala Event Description

Different Icons represent statuses as follows:
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lcons

z
Z
2

|

,
n-
/&

MW | =G
Lrd

s

Status lcons

Device banned

Door sensor unset, Relay closed
/Without relay status

Online status Door closed, Relay
closed/Without relay status

Online status Door opened, Relay E
closed/Without relay status

L]
Door opened alarming, Relay closed _i_r

Door opening timeout, Relay closed
/Without relay status, Door Sensor
Opened

Door opening timeout, Relay closed/

f

Door Sensor Closed

Door closed alarming, Relay
closed/Without relay status

Door sensor unset, Door alarming, Relay

&

Door opening timeout, Without relay 9‘
status/Door Sensor Closed i

closed

e,
e

-

-

@, o

Status

Door Offline

Door sensor unset, Relay
opened/Without relay status

Online status Door closed, Relay
opened/Without relay status

Online status Door opened, Relay
opened/Without relay status

Door opened alarming, Relay opened

Door opening timeout, Relay
opened/Without relay status

Door opening timeout, Relay opened/
Door Sensor Closed

Door closed alarming, Relay
opened/Without relay status

Door sensor unset, Door alarming,
Relay opened

Door locking

&sNote: Without relay status, indicates that the current firmware does not support detect relay status function.

1. Door

By default the home page displays all doors of the panels within the user's level. User may monitor one (or several)
door by setting the Area, Access Control or Door.

: controls one door or all doors.

To control a single door, right click mouse, and click [Remote Opening/ Closing] in the pop-up dialog box. To
control all doors, directly click [Remote Opening/ Closing] behind Current All.

In remote opening, User can define the duration of a door being open (The default is 155).You can select [Enable
Intraday Passage Mode Time Zone] to enable the intraday door passage mode time zones, or set the door to
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Normal Open, then the door is not limited by any time zones (open for 24 hours).

To close a door, select [Disable Intraday Passage Mode Time Zone] first to avoid enabling other normal open time
zones to open the door, and then select [Remote Closing].

&sNote: If [Remote Opening /Closing] always fails, check whether many devices are disconnected. If any, check the
network.

:Once an alarming door is displayed on the interface, the alarm sound will ring. Alarm
cancellation is involved in control on single door and all doors. To control a single door, put the mouse on the door
icon, a menu will come out, then click [Remote Opening/ Closing] which in the menu. To control all doors, directly
click [Remote Opening/ Closing] behind Current All.

&sNote: If [Cancel the alarm] fails, check whether many devices are disconnected. If any, check the network.
: Set the device as normal open by remote.

:Remotely sets the door status to locked status. At this time, the door cannot receive any
operations, such as card reading and remote operations. This function is supported only by certain devices.
:Unlocks a locked door. This function is supported only by certain devices.

- If Real-Time Monitoring is involved in a person, the monitor displays the personal photo
(if no photo is registered, display default photo). The event name, time and name are displayed.

- After checking this option, it plays a sound once the current page occurs an alarming even.

Move the cursor to a door's icon; you can also do the above operations. In addition, you can query the latest events
from the door.

ES'Izltl.ls'.-

192,188
2n4. Davice: 182.188.217.221
Serial Mumber: 2525161800001
Mumber: 4
Dioor Sensor:  MNo Door Sensor
Relay: Closa
Alarm: None
D

Remote Cpening
Remote Closing
Activate Lockdown
vent Desc  Deactivate Lockdown Read:
Cancal Alarm
Remote Momnally Open
Enable Infraday Passage Mode Time Zone
Disable Intraday Passage Mode Time Zone

Cuery the latest events from the door

: Click to quickly view latest events happened on the door.

:If you swap an unregistered card, in real-time monitoring interface, will turn up a record ~ wi
th a card number. Right click that card number will show you a menu, click “Issue card to person”, you can
assign that card to one person.
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System automatically acquires monitored device event records (by default, display 200 records), including normal
and abnormal access control events (including alarm events). Normal events appear in green, alarm events appear

in red, other abnormal events appear in orange.

2. Auxiliary Input

Real-time monitor the current auxiliary input events.

Area Status | —— ﬂ Device Mame Serial Number
Door Aundliary Input Auiliary Oufput Elevator
Auwdliary Auxiliary Auilizry Aurdliary Aucdligry
Input-1 Input-1 Input-2 Input-3 nput-4
Current Total:5 @ Onlinz:4 § Disable:d @Ofine:! & Unknown:0 Aurdiliary Input Name

Real-Time Events
Werification Mode

Time Area Devica Event Point Event Description Card Number Person Reader Name

3. Auxiliary Output

You can perform Remote open, Remote Close, Remote Normally Open.

Area Status  |-—— ﬂ Device Mame Serial Number
Door Awsdliary Input Auziliary Output Elevator
Al Doors: " Remofe Open ' Remote Close "¢ Remote Nomally Open
2
Auzdliary Auziliary Auxilisry Pardliary Aucdliary
Output-1 Output-1 Output-2 Output-3 Output-4

Current Total:5 @Online:4 g Disable:0 @Ofine:1 & Unknown:D Pardliary Output Mame

Real-Time Events

Time Ares Device Event Point Event Description Card Mumbser Person Reader Name erification Mode

4. Elevator

About the real-time monitoring of elevator, please refer to 5.1.7 Real-Time Monitoring.

4.1.11 Alarm Monitoring

Monitor alarm events of doors. If a door sends an alarm and is not confirmed, the page will always display the alarm

events.

y 7y Acknowledge

= Time Device Event Point Event Description Person Status

[F] 2015-01-23 13:55:49 192.168.100.181 Can not connect to server None

£5Note: The alarm type description will display only when the firmware version of the device supports, or Event
Description will only display “alarm”, detail types will not distinguish.
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: Select the door in alarm status, and click [Cancel alarm], the system will send email to alarm
monitoring recipient’s mailbox (The mailbox must be set in the 4.2.10 Parameters )

&5Note: When a door has multiple alarm states, It will display just one alarm type description in the descending severity
order, the order as follows: tamper-resistant alarm > duress alarm (password + fingerprint) > duress password or
fingerprint alarm > unexpected opening alarm > opening timeout alarm > device disconnects alarm.

4.1.12 Map

Before using map, click [Access Device] > [Map] > [Add] to add a map first. After successful adding, user can add
door, zoom-in, zoom-out map (and the door on the map), etc. If users need to change position of icon or the map,
click [Save Positions] to save the current change, then the user can view the setting at next visit.

- User can add or delete map as needed.

- User can edit map name, change map or the area it belongs to.

:User can add a door on the map, or delete an exist one (right click the door icon, and
select [Delete Door]), or adjust the map or position of the door or camera icon (by drag the door or camera icon),
adjust size of the map (click [Zoom in] or [Zoom out] or click [Full Screen]).

- Move the mouse to a door, the system will automatically filter and display the operation
according to the door status. User can remote opening / closing, cancel alarm, etc.

(1) In adding process, users need to select the belonging area for map. The area is relevant to the user access levels,
user can only view or manage the map within levels. If the belonging area of a map is modified, all doors on the
map will be cleared, user need to add manually again.

(2) When administrator adds a new user, he can manage the user operation rights by role setting, such as Save positions, Add
Door, Add Camerg, etc.

&sNotes:

(1) In map modification, user can select to modify the map name but not the path, only need to cancel the tick
before Modify Path.

(2) The system supports to add multi doors at the same time. After door has been added, user needs to set the
door position on the map, and click [Save].

(3) In door icon modifying, especially zoom out the map, the margin of upward and leftward shall not be smaller

44 ZKBioSecurity



than 5 pixels. Or system will prompt error.

(4) Recommend adding map size under 1120 * 380 pixels. If the multi clients access the same server, the display
effect will be differed according to resolution of screen and the setting of browser.

4.2 Access Control Management

4.2.1 Access Control Time Zones

It set usage time of a door; the reader is usable during valid time periods of certain doors and unusable during
other time periods. Time Zone can also be used to set Normal Open time periods, or set access level so that
specified users can only access specified doors during specified time periods (including access levels and
First-Person Normally Open).

The system controls access according to Time Zones (up to 255 time zones). The format of each interval for a time
zone: HH: MM-HH: MM, Initially, by default the system has an access control time zone named [24 hours Accessible].
This time period cannot be modified and deleted. The user can add new Access Control Time Zones that can be
modified or delete.

1. Add Access Control Time Zone

(1) Click [Access Control] > [Time zones] > [New] to enter the time zone setting interface:

Tuesday

Wednesday

Thursday
Friday oo
Saturday oo
Sunday 0o
Holiday Type 1 oo
Holiday Type 2 oo
Holiday Type 3 0o

iy

Copy Monday's Setting to Others Weekdays: [

Conemonen | o § carcer

The parameters are as follows:
Time Zone Name: Any character, up to a combination of 30 characters.

&sRemarks: Detailed description of the current time zone, including explanation of current time zone and primary
applications. The field is up to 50 characters.
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:One Access Control Time Zone includes 3 intervals for each day in a week, and 3
intervals for each of the three Holidays. Set the Start and End Time of each interval.

:If the interval is Normal Open, just enter 00:00-23:59 as the interval 1, and 00:00-00:00 as the interval 2/3. If
the interval is Normal Close: All are 00:00-00:00. If only using one interval, user just needs to fill out the interval 1,
and the interval 2/3 will use the default value. Similarly, when only using the first two intervals, the third interval will
use the default value. When using two or three intervals, user needs to ensure two or three intervals have no time
intersection, and the time shall not span days. Or the system will prompt error.

: Three holiday types are unrelated to the day of a week. If a date is set to a holiday type, the three intervals
of the holiday type will be used for access. The holiday type is optional. If the user does not enter one, system will use the
default value.

- You can quickly copy the settings of Monday from Tuesday to Sunday.

(2) After setting, click [OK] to save, and it will display in the list.

: Click the [Edit] button under Operation to enter the edit interface. After editing, click [OK] to save.

. Click the [Delete] button under Related Operation, then click [OK] to delete, or click [Cancel] to cancel the
operation. A time zone in use cannot be deleted. Or tick the check boxes before one or more time zones in the list,
and click the [Delete] button over the list, then click [OK] to delete, click [Cancel] to cancel the operation.

4.2.2 Access Control Holidays

Access Control Time of a holiday may differ from that of a weekday. The system provides access control time
setting for holidays. Access Control Holiday Management includes Add, Modify and Delete.

(1) Click [Access Control] > [Holidays] > [Add] to enter edit interface:

MNew
Holiday Mame*
Holiday Type* Holiday Type 1 v
Start Date” 2015-03-18
End Date* 20150319
Recurring No v

Remark

sovenanen o Jcarcer

: Any character, up to a combination of 30 characters.

:Holiday Type 1/2/3, namely, a current holiday record belongs to the three holiday types and each
holiday type includes up to 32 holidays.
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Start/ End Date: The date format: 2010-1-1. Start Date cannot be later than End Date otherwise the system will
prompt an error. The year of Start Date cannot be earlier than the current year, and the holiday cannot span years.

Recurring: It refers a holiday whether to require modification in different years. The default is No. For example, the
Near Year's Day is on January 1 each year, and can be set as Yes. The Mother's Day is on the second Sunday of each
May; this date is not fixed and should be set as No.

For example, the date of Near Year's Day is set as January 1, 2010, and the holiday type is 1, then on January 1,
Access Time Control will not follow the time of Friday, but the Access Control Time of Holiday Type 1.

(2) After editing, click [OK] button to save, and it will display in holiday list.

® Modify

Click Holiday Name or [Edit] button under Operations to enter the edit interface. After modification, click [OK] to
save and quit.

® Delete

In the access control holiday list, click [Delete] button under Operations. Click [OK] to delete, click [Cancel] to cancel
the operation. An Access Control Holiday in use cannot be deleted.

4.2.3 Access Levels

Access levels indicate that one or several selected doors can be opened by verification of a combination of multi
person within certain time zone. The combination of multi person set in Personnel Access Level option.

® Add

1. Click [Access Control] > [Access Levels] > [Add] to enter the Add Levels editing interface:

Level Name*

Time Zone* 24-hour Accessible v

2. Set each parameter: Level Name (unrepeatable), Time Zone.

3. Click [OK], the system prompts “Immediately add doors to the current Access Control Level”, click [OK] to add
doors, click [Cancel] to return the access levels list. The added access level is displayed in the list.

Immediately add doors to the current Access
Contral Level?

&sNote: Different doors of different panels can be selected and added to an access level.
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Add/Delete Personnel for Selected Levels:

(1) Click [Access Control] > [Access Levels] > [Set Access By Levels] to enter the edit interface, Click an Access
level in left list, personnel having right of opening door in this access level will be displayed on right list.

(2) Inthe left list, click [Add Personnel] under Operations to pop-up the Add Personnel box; select personnel
(multiple) and click = = to move to the right selected list, then click [OK] to save and exit.

(3) Click the level to view the personnel in the right list. Select personnel and click [Delete Personnel] above the
right list, then Click [OK] to delete.

Add selected personnel to selected access levels, or delete selected personnel from the access levels.
Add/Delete levels for Selected Personnel:

(1) Click [Access Control] > [Access Levels] > [Set Access By Person], click Employee to view the levels in the right
list.

(2) Click [Add to Levels] under Related Operations to pop-up the Add to Levels box, select Level (multiple) and click

“  tomove it to the right selected list; click [OK] to save and complete.

(3) Select Level (multiple) in the right list, and click [Delete from levels] above the list, then click [OK] to delete the
selected levels.

Setting Access Control for Selected Personnel:

(1) Select a person in the list on the left and click [Access Control Setting].

Aecpess Control Setiing
Superuser Mo
Device Operation Role COrdinary User
Delay Passage |
Disabled |
Sat Valid Time O

e e

(2) Setaccess control parameters and click [OK] to save the setting.

Add selected department to selected access levels, or delete selected department from the access levels. The
access of the staff in the department will be changed.
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4.2 .4 Interlock Settings

Interlock can be set for two or more lock belong to one access controller, when one door is opened, the others will
be closed, or you cannot open the door.

Before interlock setting, please ensure that the access controller is connected with door sensor, which has been set
as NC or NO state.

1. Click [Access Control] > [Interlock] > [New] to enter the edit interface:

e

Devica Mame® Click to select

Interiock Rule® I

Sevoarstow J ok ] Goree )

2. Select Device Name. When adding, interlocked devices cannot be seen in the dropdown list, after deleting

established interlock information, the corresponding device will return to the dropdown list. Interlock setting will
vary with the number of doors controlled by selected device:

» Aone-door control panel has no interlock settings.
»  Atwo-door control panel: 1-2 two-door interlock settings.

»  Afour-door control panel: 1-2 two-door interlock, 3-4 two-door interlock, 1-2-3 three-door interlock, 1-2-3-4
four-door interlock.

3. Select Interlock Rule, tick an item, click [OK] to complete, the new added interlock settings will be shown in the
list.

esNote: When editing, the device cannot be modified, but the interlock setting can be modified. If interlock setting
is not required for the device any more, the interlock setting record can be deleted. When deleting a device record,
its interlock setting record, if exists, will be deleted.

4.2.5 Linkage Setting

Linkage setting means when an event is triggered at an input point of the access control system, a linkage action
will occur at the specified output point to control such events as verification, opening, alarm and abnormal of
system and list them in the corresponding monitored report for view.

Add Linkage setting:
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Linkage Name* | | Devica™ | SEliszin |
Linkage Trigger Conditions®  Add Check All Clesr All Input Point*
Output Point* ‘ideo Linkage E-mail
Dhoor Auziliary Output
Action type" Close M Action type” Close M

1. Click [Access Control] > [Linkage] > [Add]:

2. Enter linkage name, select linkage device, select linkage trigger conditions, select input point, select output point,

set linkage action, video linkage and other parameters.

3. After selecting device, corresponding linkage setting will display (System will first judge whether or not the
device is successfully connected and has read extended parameters. If no available extended parameters, system
cannot set linkage. Otherwise, it will show linkage setting according to the door quantity, auxiliary input and
output quantity of currently selected device):
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F [+ Door Event
[ Access Denied
[ Anti-Passback
[ Cancel Alarm
| Disable
[ Door Closed Correctly
[ Door Inactive Time Zone Verify Open
[ Door Inactive Time Zone(Press Exit Button)
[ Door Opened Comectly
[ Duress Open Alarm
[ Emergency Password Open
[ Exit Button Open W

™ Ewit Bidbean thimnaredilAfthea d 1 lnlae L

&sNote: Linkage trigger conditions contain Door Event and Auxiliary Input Event. And “Fail to connect server”,
"Recover connection”, “Device connection off” will be filtered from Door Event.

Linkags Msme" | | Dievice" 2162701 |
Linkage Trigger Conditions*  Add Check All Clear All Input Point*
[#] Ancess Denied
[ Any ~
4 || [ 216.27.0.1-1
1 216.27.0.1-1-In
1] 218.27.0.1-1-Out
4 [ o 16.27.01-2
[ 216.27.01-2In
11 [ 216.27.0.1-2-Out A
Output Paint* Video Linkage E-rnail
Doar Auxiliary Output
v [] 216,27 0.1-1 [ Auiliary Output-1
[ 21627.0.1-2
[ 216.27.0.1-3
] 21627.0.1-4
Action type” |0pen M Acfion type” |0pen M
Action time delay” |2u | £[1-254) Action time delay” |zu | 5(1-254)

4. Select the Input point and output point, Linkage action, Video Linkage and Email Address.
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:Set a linkage name.

- Linkage Trigger Condition is the event type of selected device. Except Linkage Event
Triggered, Enable/Disable Auxiliary Output, and Device Start, all events could be trigger condition.

:Any, Door 1, Door 2, Door 3, Door 4, Auxiliary Input 1, Auxiliary Input 2, Auxiliary Input 3, Auxiliary Input
4, Auxiliary Input 9, Auxiliary Input 10, Auxiliary Input 11, Auxiliary Input 12 (the specific input point please refers to
specific device parameters).

:Lock 1, Lock 2, Lock 3, Lock 4, Auxiliary Output 1, Auxiliary Output 2, Auxiliary Output 3, Auxiliary
Output 4, Auxiliary Output 6, Auxiliary Output 8, Auxiliary Output 9, and Auxiliary Output 10 (the specific output
point please refers to specific device parameters).

:Close, Open, Normal Open, Lock, Unlock. The default is close. To open, delay time shall be set, or
select Normal Close.

- Whether to set the pop-up preview page in real-time monitoring, and set the pop-long.
< - Enable or disable background video recording, and set the duration of background video recording.
: Enable or disable background snapshot
:Ranges from 1~254s (This item is valid when Action type is Open).
5. After editing, click [OK] to save and quit, the added linkage setting will be shown in the list.

For example: If select Normal Punching Open Door as trigger condition, input point is Door 1, output point is Lock
1, action type is Open, delay is 60s, then when Normal Punching Open Door occurs at Door 1, the linkage action of
Open will occur at Lock 1, and door will be open for 60s.

&Note: When editing, you cannot modify the device, but can modify linkage setting name and configuration.
When deleting a device, its linkage setting record, if exist, will be deleted.

If the device and trigger condition are the same, and system has linkage setting record where the input point is a
specific door or auxiliary input, it will not allow user to add (or edit) a linkage setting record where the input point is
Any.

On the contrary, if the device and trigger condition are the same, and the system has linkage setting record where
the input point is ‘Any’, it will not permit user to add (or edit) a linkage setting record where the input point is a
specific door or auxiliary input.

In addition, same linkage setting at input point and output point is not allowed. The same device permits
consecutive logical linkage settings. The system allows to set several trigger conditions for a linkage setting one
time.

4.2.6 Anti-Passback Settings

Currently anti-passback settings support in and out anti-passback. In some special occasions, it is required that the
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card holder who entered from a door by punching must exit from a door by punching, with the entry and exit
records strictly consistent. The user can use this function just by enabling it in the settings. This function is normally
used in prisons, the army, national defense, scientific research, bank vaults, etc.

Add Anti-Passback Settings:

1. Click [Access Control] > [Anti-Passback] > [Add] to show the edit interface:

e

Devica Mame” Click to select

Anti-Passhack AUE" e

Svoarstow Lok ] Goree )

2. Select device, when adding, devices with anti-passback settings cannot be seen in the dropdown list. When

deleting established anti-passback information, the corresponding device will appear in the dropdown list again.
The settings vary with the number of doors controlled by the device.

»  Anti-passback settings of a one-door control panel: Anti-passback between door readers.

»  Anti-passback settings of a two-door control panel: Anti-passback between readers of door 1, anti-passback
between readers of door 2, anti-passback between door 1 and door 2.

> Anti-passback settings of a four-door control panel: Anti-passback of door 1 and door 2, anti-passback of door
3 and door 4, anti-passback of door 1/2 and door 3/4, anti-passback of door 1 and door 2/3, anti-passback of
door Tand door 2/3/4, Anti-passback between readers of door 1/2/ 3/ 4.

&5Note: Door reader mentioned above includes Wiegand reader that connected with access controller and inBIO
reader. The single and two door controller with Wiegand reader include out and in reader. There is only in reader
for four door control panel. The reader number of 1, 2 (that is RS485 address or device number, the same below) is
for door 1, the reader number of 3, 4 is for door 2, etc. No need to consider if it is Wiegand reader or inBIO reader in
setting of anti-passback between doors or between readers, just make sure in or out reader and set according to
the actual requirement. For the reader number, odd number is for in reader, and even number is for out reader.

3. Select Anti-Passback Rule, and tick one item, Click [OK] to complete, and the added anti-passback settings will be
shown in the list.

£5Note: When editing, you cannot modify the device, but can modify anti-passback settings. If anti-passback
setting is not required for the device any more, the anti-passback setting record can be deleted. When deleting a
device, its anti-passback setting record, if exists, will be deleted.

4.2.7 First-Person Normally Open

First-Person Normally Open: During a specified interval, after the first verification by the person having First-Person
Normally Open level, the door will be Normal Open, and will automatically restore closing after the valid interval
has expired.
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User can set First-Person Normally Open for a specific door (the settings include door, door opening time zone and
personnel with First-Person Normally Open level). A door can set First-Person Normally Open for multiple time
zones. The interface of each door will show the number of existing First-Person Normally Open.

When adding or editing First-Person Normally Open setting, only select door and time zone. After successful
adding, then add personnel that can open the door. You can browse and delete the personnel on the right of the
interface

Operation steps are as follows:

1. Click [Access Control] > [First-Person Normally Open] > [New], select Door Name and Passage Mode Time, and
click [OK] to save the settings.

Door Mame® Click to select

Passage Mode Time Zons” R

o onnow 0§ coma |

2. Click [Add Personnel] under Related operation to add personnel having First-Person Normally Open level (this
personnel must have access control level), then click [OK] to save.

4.2.8 Multi-Person Group

The door will open only after the consecutive verification of multiple people. Any person verifying outside of this
combination (even if the person belongs to other valid combination) will interrupt the procedure and you need to
wait 10 seconds to restart verification. It will not open by verification by only one of the combination.

(1) Click [Access Control] > [Multi-Person Group] > [New] to show the following edit interface:

Group Name*

Remark

Coveomnen J o oomer ]

Group name: Any combination of up to 30 characters that cannot be identical to an existing group name.

After editing, click [OK] to save and return, the added Multi-Person Personnel Group will appear in the list.
(2) Click [Add personnel] under Related Operations to add personnel to the group.
(3) After selecting and adding personnel, click [OK] to save and return.

&sNote: A person can only belong to one group, and cannot be grouped repeatedly.
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4.2.9 Multi-Person Opening Door

Set levels for personnel in Multi-Person Personnel Group.

It is a combination of the personnel in one or more Multi-Person Personnel Groups. When setting the number of
people in each group, you can configure one group (such as combined door opening by two people in one group) or
multiple groups (such as combined door opening by four people, including 2 people in group 1 and 2 people in
group 2), and at least one group shall be entered a number of door opening people not being 0, and the total
number shall not be greater than 5. In addition, if the number of people entered is greater than that in the current
group, Multi-Person Opening Door will be disabled.

Multi-Person Opening Door Settings:

(1) Click [Access Control] > [Multi-Person Opening Door] > [New]:

Door Mames | Click to selact |

Combination Mame™
Mumber of opening
personnel in each group

[<IL<[<I[<][<]
=]
LIl [<I[<]L<]

£ I T

(2) The number of Multi-Person Opening Door people for combined door opening is up to 5. That in the brackets is
the current actual number of people in a group. Select the number of people for combined door opening in a
group, and click [OK] to complete.

&sNote: The default Credit Card Interval is 10 seconds, it means that the interval of two personnel’s verification
must not exceed 10 seconds. You can modify the interval while the device supports.

4.2.10 Verification Mode

Verification Mode: You can set verification modes for doors and personnel separately in a specified time segment.
® Add

1. Click [Access Control] > [Verification Mode] > [New] to go to the page for adding a verification mode rule.
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2. Set the following parameters: Select a rule name (not repeatable), the time segment, and verification mode for a
door or person in each time segment.

3. Click [OK] to finish the setting.

4.0n the list page, you can add or delete doors in the verification mode rule.

&Note: If a rule includes the verification mode for personnel, you cannot select doors with the RS485 readers when
adding doors. You can modify only the configuration on the reader setting page before adding doors.

Verification Mode Group: Set appropriate personnel for configured verification mode rule.

4.2.11 Parameters

Click [Access Control] > [Parameters] to enter the parameter setting interface:

Type of Getting Transacfions

() Pericdically

Intarval: 5]

(®) Set the Time For Obtsining Mew Transactions

MOO00  [Jto0  [J200  []300 [J400 []500 []&00 []700 []&00  []eD0  []1000 [ 100
[J1200 [J1200 []4400 []1500 []1600 []J1700 [J1800 []1e00 []2000 []2100 []2200 []2300
Real Time Monitoring

[/ Open Display Photos Function
[+ Open Audio alert function

The Resl Time Monitoring Page Pop-up Staff Photo Size Max Height[140 | pwi20-500)
A Refresh the real-time monitor page after setfing Height.

Alarm Monitoring Recipient’s Mailbox

I @@

Type of Getting Transactions

® Periodically

Start from the setting and efficient time, the system attempts to download new transactions every time interval.
® Set the Time For Obtaining New Transactions

The selected Time is up, the system will attempt to download new transactions automatically.

The Real Time Monitoring Page Pop-up Staff Photo Size: When an access control event occurs, the personnel
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photo will pop up, set the size of the pop-up photos, the range is 80-500px.

Alarm Monitoring Recipient Mailbox: The system will send email to alarm monitoring recipient’s mailbox when
there is an alarming event occurs.

4.3 Advanced Functions

Advanced Access control is optional function. If needed, please contact business representative or pre-sales
engineer, you can use these functions after obtaining license and activating.

#5sNote: Except Global Linkage, to use other advanced functions you need to enable Background Verification. For
detail, please see 4.1.2 Device Operation.

4.3.1 Zone

It mainly used partition Zones in advanced access control. When using such advanced functions as Global Zone
APB, you must define Access Zones.

® Add

1. Click [Access Control] > [Advanced Functions] > [Zone] > [New] to enter the Add Zone interface:

Zone Code”

Mame

Remark

Covemonen | oc ] ome ]

2.Set Zone Code, Name, Parent Zone and Remark as required.
3. Click [OK] to save and quit. The added Zone will appear in the list.

What rules inside:
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Rule Type Rule Mame

Mo set rules.

4.3.2 Reader Define

Reader Define indicates that Reader control from one access zone to another one, it is based on access zone. If
advanced functions are needed, you shall set the Reader Define.

® Add

1. Click [Access Control] > [Advanced Functions] > [Reader Define] > [New] to enter the add interface:

Reader Name* | s v |
Goes From* | n
Goes To" | =|

Covemanen | o R carcer

2. Set Reader Name, Goes from and Goes to as required.
3. Click [OK] to save and quit. The added Reader Define will appear in the list.
® Batch New

1. Click [Access Control] > [Advanced Functions] > [Reader Define] > [Batch New] to enter the batch add interface:
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Select Reader®  Add Checi Al Clear Al

Ak Pizaze add reader

Gaes From* | §|

Goes To" | n|

2. Click [Add], select Reader and Click [OK]

Name || |  Owned Device | | Serisl Number | | a ®

The current query conditions: Mone

Atemative Selected(0)
[1 MName Cramed Device Serial Mumber [1 MName Craned Device Serial Mumber
0 21827.04-1n 218.27.01 14883635477750
[0 21827.01-1-0ut 2162701 14883835477750
0 21827.04-24n 218.27.01 14883835477750 -
=
[0 21827.0120ut 2182701 14883835477750 .
[0 21827.04-34n 218.27.01 14283835477750 e
[0 21827.01-30ut 2182701 14283835477750
[0 21827.04-4n 218.27.01 14283836477750 ¥

Iy

¢« 1-18 » »  S0rowsperpage <~ 18

3. Set Goes from and Goes to as required.

4.3.3 Who is Inside

After enter the zone, you can view all personnel status in the zone by zone tree.
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4.3.4 Global Anti-passback

Global Zone APB can set Anti-Passback across devices; you can use this function after setting Global Anti-passback. You
must set Access Zone and Reader Define before using, and also the device that has set Anti-Passback shall issue background
verification parameters.

® Add

1. Click [Access Control] > [Advanced Functions] > [Global Anti-passback] > [New] to enter the add interface:

Rule Name" |

Zone* S
The following doors control
access in and out of the

Zone

Anti-Passback Type® Logical Anti-Passback

Lockout Duration minuie
(1-500)

Reset Anti-Fasshack Status [ ]

Anti-Passhack Resstted S cn'l::ln-:k

Tinne:

o omarien 0 come

2. Set Rule Name (Unrepeatable), Zone, Anti-passback Type, Lockout Duration, Reset Anti-passback Status and When to
Reset the Anti-passback as required.

Zone: Select an option from the dropdown list, Corresponding doors will display in the text box of ” The following
doors control access in and out of the zone”. At the same time, the doors obey the rule of one door cannot set as
the boundary of two independent Anti-Passback.

Anti-passback Type: Logical Anti-passback, Timed Anti-passback or Timed Logic Anti-passback.

< Logical Anti-passback: With the entry and exit records strictly consistent in Anti-passback zone, or door will
not open.

< Timed Anti-passback: In Specified time period, user can enter Anti-passback zone for only once. Time
period expired, user state will be cleared, and allow user to enter this zone again.

< Timed Logic Anti-passback: In Specified time period, Users who enter Anti-passback zone must obey
the rule of Logical Anti-passback. If exceeds timed period, system will time again.

Lockout Duration: Only select Timed Anti-passback and Timed Logic Anti-passback in Anti-passback Type, Lockout
Duration can be set.
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Reset Anti-passback Status: Tick it to clear Anti-passback status of personnel in the system, and recover initial state.
Only tick this option. When to Reset the Anti-passback can be select. Time of reset the Anti-passback expired,
system will clear all the Anti-passback status of personnel in zone.

When to Reset the Anti-passback: Select time to reset Anti-passback.

3. Click [OK] to save and quit. The added Global Zone APB will display in the list.

4.3.5 Global Linkage

The global linkage function allows you to configure data across devices. Only push devices support this function.
® Add

1. Click [Access Control] > [Access Rule]> [Advanced Functions] > [Global Linkage] > [New]:

Linkags Mame" I | Apphy to all parsonngl &
Linkage Trigger Conditions*  Add Check All Clear All Input Point*  Add Check Al Clear All
Output Point Wideo Linkage Aptive Time E-rnail Linkage Voice Prompts
Door  Add Check Al Clesr All Auxiliary Output  Add Check AN Clear Al
Action type” Ciose M Action type" Close M

Apply to all personnel: If this option is selected, this linkage setting is effective for all personnel.
Active Time: Set the active time of the linkage setting.

2. Choose Global Linkage trigger conditions, the input point (System will filter devices according to the choice in
first step) and the output point, Set up linkage action. For more details about these parameters, please refer to 4.2.5

Linkage Setting.

&5Note: You can select multiple Door Events, but “Fail to connect server”, “Recover connection” and “Device
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connection off” will be filtered automatically from Door Event.

3. Click [OK] to save and quit. The added Global Linkage will display in the list.

4.3.6 Global Interlock Group

The global interlock group groups the doors in the global interlock, but to use the global interlock function, the
device must be enabled with background authentication.

1. Click [Access Control] > [Global Interlock Group]> [New]:

Group Name:

(1) Any combination of up to 30 characters that cannot be identical to an existing group name.

(2) After editing, click [OK] to save. After confirming that add the door immediately, the information of added door
will appear in the list.

(3) Click [Add Door] under Related Operations to add door to the group.
(4) After selecting and adding personnel, click [OK] to save and return.

Group Interlock: If the option is selected, set global interlock rule for the interlocking group.

4.3.7 Global Interlock

The global interlock function allows you to configure data across devices. Only push devices support this
function.

Multi-Person Opening Door Setting:

1. Click [Access Control] > [Global Interlock]> [New]:
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Name:
(1) Any combination of up to 30 characters that cannot be identical to an existing name.

(2) After editing, click [OK] to save. After confirming that add the group immediately, the information of add group
will appear in the list.

(3) Click [Add Group] under Related Operations to add door to the group.
(4) After selecting and adding group, click [OK] to save and return.

Group Interlock: If the option is selected, set global interlock rule for the interlocking group.
& Note:
1.In the same interlock, all the doors in the group cannot be duplicated.
2. When the interlock group exists in the interlock function, it cannot be deleted directly.

4.3.8 LED Data

® Add

Dats Type" Teut

T I T

Name: LED data name.

Data Type:
Text: Send self-defined texts to blocks.
Zone data: Total number of personnel in the zone to be sent and statistical number of personnel in the
departments in the zone.
Note:
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1. The access control zone is that in the advanced access control.

2. If the content to be sent is department, please select the department whose statistics are to be collected.
Changed data: Real-time information about personnel going in and out. The content to be sent can be
selected.

4.4 Access Reports

Includes "All transactions”, “Events from Today”, “All Exception Events” and so on. You can export after query.

You can generate statistics of relevant device data from reports, including card verification information, door
operation information, and normal punching information, etc.

About the Normal and abnormal event please refer to 4.1.10 Real-Time Monitoring for details.

Verify mode: Only Card, Only Fingerprint, Only Password, Card plus Password, Card plus Fingerprint, Card or
Fingerprint and etc.

&sNote: Only event records generated when the user uses emergency password to open doors will include only
password verification mode.

4.4.1 All Transactions

Because the data size of access control event records is large, you can view access control events as specified
condition when querying. By default, the system display latest three months transactions. Click [Reports] > [All
Transactions] to view all transactions:

Time From | 2015-02-26 00:00:00 To | 2015-05-26 235050 PesomnslD [ | DeviceName More

The current query conditions: Time From:(2015-02-26 00:00:00) To:(2015-05-26 23:59:59)

(C+ Refresh fjij* ClearAllData [# Export

Time Device Name Event Point Event Description Media File Personnel ID First Mame Last Name Card Number Department Reader Name Verification
Name Mode
2015-05-26 16:41:52 192.168.1.134  192.168.1.134-1 Normal Verify Open 54 dany nee 2182405 General 192.168.1.134-11 Only Fingerprin
2015-05-26 16:41:49 1921681134  192168.1.134-1 Normal Verify Open 54 dany nee 2182405 General 192 168.1.134-11 Only Fingerprin
2015-05-26 16:41:46 192.168.1.134  192.168.1.1341 Unregistered Personnel 192.168.1.134-11 Only Fingerprin
2015-05-26 16:41:42 1921681134  192168.1.134-1 Normal Verify Open 54 dany nee 2182405 General 192 168 1.134-11 Only Fingerprin
2015-05-26 16:41:39  192.168.1.124  192.168.1.134-1 Unregistered Personnel 192.1628.1.134-11 Only Fingerprin
2015-05-26 16:41:37 1921681134  192168.1.134-1 Normal Verify Open 54 dany nee 2182405 General 192 168 1.134-11 Only Fingerprin
2015-05-26 16:41:33 192.168.1.134  192168.1.134-1 Unregistered Personnel 192 168.1.134-11 Only Fingerprin
2015-05-26 16:41:30 192.168.1.134  192.168.1.134-1 Unregistered Personnel 192.168.1.134-11 Only Fingerprin
2015-05-26 16:41:27 1921681134  192168.1.134-1 Normal Verify Open 54 dany nee 2182405 General 192 168 1.134-11 Only Fingerprin
2015-05-26 16:41:24 192.168.1.124  192168.1.1341 Unregistered Personnel 192.168.1.134-11 Only Fingerprin
2015-05-26 16:41:22 1921681134  192168.1.1341 Duress Open Alarm 54 dany nee 2182405 General 192 168 1.134-11 Only Fingerprin
2015-05-26 16:41:18 192.168.1.134  192168.1.134-1 Normal Verify Open 54 dany nee 2182405 General 192 168.1.134-11 Only Fingerprin

:You can view or download the photos and videos created in the video system.

- Click [Clear All Data] to pop up prompt, and click [OK] to clear all transactions.

4.4.2 Events from Today

Check out the system record today.
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Click [Access] > [Reports] > [Events from Today] to view today's records.

The current query conditions: None

(% Refresh [} Clear Al Data [ ¥ Export

Time

2015-05-26 16:41:56

2015-05-26 16:41:54

2015-05-26 16:41.52

2015-05-26 16:41.49

2015-05-26 16:41.42

2015-05-26 16:41.37

2015-05-26 16:41.27

2015-05-26 16.41.22

2015-05-26 16.41.18

2015-05-26 16.41.14

2015-05-26 16:41.03

Card Number

2182405

2182405

2182405

2182405

2182405

2182405

2182405

2182405

2182405

2182405

2182405

More

Personnel ID First Name Last Name
54 dany nee
54 dany nee
54 dany nee
54 dany nee
54 dany nee
54 dany nee
54 dany nee
54 dany nee
54 dany nee
54 dany nee
54 dany nee

4.4.3 Last Known Position

Department

Name

General

General

General

General

General

General

General

General

General

General

General

Device Name

192.168.1.134

192.168.1.134

192.168.1.134

192.168.1.134

192.168.1.134

192.168.1.134

192.168.1.134

192.168.1.134

192.168.1.134

192.168.1.134

192.168.1.134

Event Point

192.168.1.134-1

192.168.1.134-1

192.168.1.134-1

192.168.1.134-1

192.168.1.134-1

192.168.1.134-1

192.168.1.134-1

192.168.1.134-1

192.168.1.134-1

192.168.1.134-1

192.168.1.134-2

Event Description

MNormal Verify Open
MNormal Verify Open
MNormal Verify Open
MNormal Verify Open
MNormal Verify Open
MNormal Verify Open
MNormal Verify Open
Duress Open Alarm
MNormal Verify Open
MNormal Verify Open

Normal Verify Open

Media File Reader Name

Verification
Mode

192.168.1.134-11 Only Fingerprin
192.168.1.134-11 Only Fingerprin
192.168.1.134-11 Only Fingerprin
192.168.1.134-11 Only Fingerprin
192.168.1.134-11 Only Fingerprin,
192.168.1.134-11 Only Fingerprin
192.168.1.134-11 Only Fingerprin
192.168.1.134-11 Only Fingerprin
192.168.1.134-11 Only Fingerprin
192.168.1.134-11 Only Fingerprin

192.168.1.134-2- Only Card

Check out the final position of personnel who has access privileges to access. It is convenient to locate a personnel.

Click [Access] > [Reports] > [Last Know Position] to check out.

Time From

To

The current query conditions: None

(v Refresh [+ ClearAllData [ Export

Personnel ID l:l Device Name

Personnel ID FirstName
22201 BF1

56 anne

47 liu

800000002 F2

1011 123
800000001 F1
7698711

7139145

6723011

£380072

LastName Card Number  Time
BL1 3401273 2015-05-22 20:36:02
lee 2182405 2015-05-22 18:07:14
xiaomei 5764784 2015-05-22 17:57:37
L2 3419842 2015-05-22 17:08:38
1 2826316 2015-05-22 16:26:23
B1 3419842 2015-05-22 16:15:59
7698711 2015-05-22 14:38:32
7139145 2015-05-22 14:38:32
6723011 2015-05-22 14:38:32

£28002D

: Personnel with electronic map authority, click on the corresponding [Personnel
ID], you can locate the specific location of the personnel in the electronic map by the way of flashing the door.

ANAE MR A7 44-3030

4.4.4 All Exception Events

Click [Reports] > [All Exception Events] to view exception events in specified condition. The options are same as

those of [All Transactions].

Department

Name

General

General

General

Visitor

General

Visitor

Device Name

192.168.1.109

192 168.1.134

192 168.1.47

192 168.1.109

1921681134

192.168.1.109

1.46.0.40

1.46.09

146011

14808

EventPoint

192.168.1.109-1

192.168.1.134-1

102168 1.47-1

192.168.1.109-1

192168 1.134-1

192.168.1.109-1

1.46.0.40-1

1.46.0.9-1

1460111

4AENR A

More

Ewvent Description

Unregistered Personnel
Global Anti-passback(lagical)
Unregistered Personnel
Normal Verify Open

Normal Verify Open

Normal Verify Open
Emergency Password Open

Remate Closing

Verify During Passage Mode Time Z 1.46.0.11-1-In

Pirhln Intraday Daceans Madn Tin 4 A8 A& 4 In

Reader Name  Verification Area
Mode Name
192.168.1.109-1- Only Card Area Mam
192.168.1.134-11 Only Card Area Mam
192.168.1.47-1-r Only Card Area Nam
192.168.1.109-1- Only Card Area Nam
192.168.1.134-11 Only Card Area Nam
192.1688.1.109-1- Only Card Area Nam
1.46.0.40-1-n Only Card Area Mam
1.46.0.9-1n Only Card Area Nam
Only Card Area Marr
L Arnm Mam
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Time From | 2015-02-26 00:00:00 To | 2015-05-26 23:59:59 Personnel ID |:| Device Name Mare

The current query conditions: Time From:{2015-02-26 00:00:00) To:(2015-05-26 23:59:53)

(* Refresh i ClearAllData [ % Export

Time Event Event Point Device Name Card Personnel  First Name Last Name Area Departmer Reader Werification Remark
Description Number o] MName MName MName Mode
ZUT15-Ub-2b 10244720 UISCONNectea AFPRTERRETS Area name umer umer
2015-05-26 16:41:46 Unregistered Per 192.168.1.134-1 192.168.1.134 Area Mame 192.168.1.1 Only Fingery
2015-05-26 16:41:39 Unregistered Per 192.168.1.134-1 192.168.1.134 Area Name 192.168.1.1 Only Fingery
2015-05-26 16:41:33 Unregistered Per 192.168.1.134-1 192168.1.134 Area Name 192.168.1.1 Only Fingery
2015-05-26 16:41:30 Unregistered Per 192.168.1.134-1 192168.1.134 Area Name 192.168.1.1 Only Finger}
2015-05-26 16:41:24 Unregistered Per 192.168.1.134-1 192.168.1.134 Area Name 192.168.1.1 Only Fingery
2015-05-26 16:41:22 Duress Open Ala 192.168.1.134-1 192168.1.134 2182405 54 dany nee AreaName General 192.168.1.1 Only Fingery
2015-05-26 16:32:45 Unregistered Per 192.168.1.109-1 192.168.1.109 Area Name 192.168.1.1 Only Fingery
2015-05-26 16:32:23 Unregistered Per 192.168.1.109-1 192.168.1.109 Area Name 192.168.1.1 Only Fingery
2015-05-26 16:32:11 Access Denied 192.168.1.109-1 1921681109 2338484 2829 Area Name General 192.168.1.1 Only Card
2015-05-26 16:32:01 Access Denied  192.168.1.109-1 192.168.1.109 1411237 2831 AreaMame General 192.168.1.1 Only Card
2015-05-26 16:30:11  Access Denied  192.168.1.109-1 192168.1.109 1411237 2831 AreaName General 192.168.1.1 Only Card
2015-05-26 16:30:07 Access Denied 192.168.1.109-1 192168.1.109 2333484 2820 AreaMName General 192.168.1.1 Only Card

- Click [Clear All Data] to pop up prompt, and then click [OK] to clear all exception events.

4.4.5 Access Rights

View related access levels by door. Click [Reports] > [Access Rights By Door], the data list in the left side show all
doors in the system, select a door, the personnel having access levels to the door will display on the right data list.

Access Rights Sy Door Browse 218.27.0.1-1(1) Opening Personnel

DcorNamel:l Device Nama 7+ Refresn [ # Export

The current query conditions: Hone

Pesomnel D First Name Lsst Name Department
(o == 1 1 1 General
Door Name Doar Number Owned Devic E 3 3 General

216.27.0.1-1 1 218.27.0.1 2 Ganeral

216.27.0.1-2 2 2182701 4 Genersl
216.27.0.1-3 E 218.27.01 5 General
218.27.0.1-4 4 218.27.01 1 General
182.168.217.221-1 1 182.168.217.221 1 General
102.168.217.221-2 2 162.168.217.221 11 General
182 168.217.221-3 E 192.168.217.221 L
182.163.217.221-4 4 182.168.217.221

View related access levels by door or personnel.

Click [Reports] > [Access Rights By Personnel], the data list in the left side show all doors in the system, select a
personnel, the personnel having access levels to the door will display on the right data list.
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Access Rights By Personnel

Personnel 1D I:l First Name

The current query conditions: Nene

Last Nams More~

Daoor Number Door Name:
(—\ =D 1 218.27.0.11
Parsonng! ID First Name Last Mame Depariment Name 2 218.27.0.1-2
1 1 1 General 2 216.27.01-3
3 3 3 General 4 216.27.0.1-4
2 General 1 182 188.217.221-1
4 Genaral 2 182 188.217.221-2
5 Genaral 2 182.188.217.221-3
" General 4 182.188.217.2214
111 General H
11 General
4.4.6 Charts
You can view the charts of statistics about access control events.
Area Transactions Statistics Event Type Statistics
12,500 Enabie Intraday Passage Mode Time Zone
10,000 50
7,500
5,000 LR ESIELS —— Open during Passage Mode Time Zone
2500
Audiary Oulpul Remalaly Open — e
o}
A Ka Cancel Alarm " Verty Duiing Passage Mode Time Zone
Transactions Trend Chart of the Day 4]
12
10
8
8
4
2
| /\\

Browse 1(1) Having Level fo Access

(% Refresh [ # Export

000 100 200 300 400

500 600 700 800 900  10:00

1400 1500 1600  17.00

1900 2000 2100 2200 2300
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5. Elevator

The Elevator Control System is mainly used to set device parameters (such as the swiping interval for taking
elevators and elevator key drive duration), manage personnel's rights to floors and elevator control time, and
supervise elevator control events. You can set registered users' rights to floors. Only authorized users can reach
certain floors within a period of time after being authenticated.

5.1 Elevator Device

5.1.1 Add an Elevator Device

There are two ways to add Elevator Devices.

(1) Click [Elevator Device] > [Device] > [New] on the Action Menu, the following interface will be shown:

TCP/ IP communication mode RS485 communication mode

Newr e
T E— S
Communication Type™ ® TCPIIP () RS485 Communication Type” () TCPIIP (%) RS485
IP Addresz* Serial Port Mumber® comMi
‘Communicstion port* 4370 RES425 Address” (Range1-63)
‘Communication Password RS425 Address Code ON KE
Mumber of expansion board |0 Figure TIIITIL)
Each expansion board relay 18 ST VT
number Baud Rate"
Ares” Area Mame Communication Password
Clear Data in the Device O Mumber of expansion board |0
when Adding Each expansion board relay 168
n the device number

Area” Area Name

Claar Data in the Device O

when Adding

A\ [Clear Data in the Dev

except event recond)
Soconen | o] soconor o]

: Enter the IP Address of the access controller.

: The default is 4370.

: COM1~COM254.

: The machine number, range 1-255. When Serial Port No. is same, it is not allowed to set repeated
RS485 addresses.

:Same as the baud rate of the device. The default is 38400.
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- display the code figure of RS485 address.

Any character, up to a combination of 20 characters.

: The max length is 6 with numbers or letters. The initialized device’s communication
password is blank.

&sNote: You do not need to input this field if it is a new factory device or just after the initialization.
: The expansion board number of elevator device controlling.
- Each expansion board has 16 relays.
:One-door panel, two-door panel, four-door panel, Access Device.

: Specify areas of devices. After Area Setting, devices (doors) can be filtered by area upon Real-Time
Monitoring.

- Tick this option, after adding device, the system will clear all data in the
device (except the event logs). If you add the device just for demonstration or testing, there is no need to tick it.

(2) After editing, click [OK], and the system will try to connect the current device.

If successful connect, it will read the corresponding extended parameters of the device. At this time, if the selected
access controller type does not meet the corresponding parameters of the actual device, the system will remind
user. If clicks [OK] to save, it will save the actual access controller type of the device.

-includes serial number, device type, firmware version number, auxiliary input
quantity, auxiliary output quantity, door quantity, device fingerprint version, and reader quantity etc.

£5Note: When deleting a new device, the software will clear all user information, time zones, holidays, and access
control levels settings (including access levels, anti-pass back, interlock settings, linkage settings etc.) from the
device, except the events record (unless the information in the device is unusable, or it is recommended not to
delete the device in used to avoid the loss of information).

<~ TCP/IP Communication Requirements

Support and enable TCP/ IP communication, directly connect device to the PC or connect to the local network,
query IP address and other information of the device;

<> RS485 Communication Requirements

Support and enable RS485 communication, connect device to PC by RS485, query the serial port number, RS485
machine number, baud rate and other information of the device.

2. Add Device by Searching Elevator Controllers

Search the access controllers in the Ethernet.

(1) Click [Elevator Device] > [Device] > [Search Device], to show the Search interface.
(2) Click [Search], and it will prompt [searching...... 1.

(3) After searching, the list and total number of access controllers will be displayed.
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No device found? Downlosd Search Tools to Local Disk

ToMFngEs“ |

R T —

|IP Address MAC Address Subnet Mask Gateway Address Serial Mumber Device Type  Set Server Operations

&sNote: Here we use UDP broadcast mode to search elevator devices, this mode cannot perform cross-Router
function. IP address can be cross-net segment, but must belong to the same subnet, and needs to be configured
the gateway and IP address in the same net segment.

(4) Click [Add Device] behind the device, and a dialog box will pop up. Enter self-defined device name, and click
[OK] to complete device adding.

(5) The default IP address of the access controller may conflict with the IP of a device on the Local network. You can
modify its IP address: Click [Modify IP Address] behind the device and a dialog box will open. Enter the new IP
address and other parameters (Note: Configure the gateway and IP address in the same net segment).

&sNote: The system cannot add Elevator Devices automatically.

5.1.2 Reader

Each elevator device has a reader, the reader information can be set.

Click [Elevator Device] > [Reader], select a reader name in the reader list:

Device Name® 192.168.1.53
Name" 182168153 Reader
Operate Interval” |2 | second(0-
254)
Verification Mode" Card or Fingerprint v
The above Settings are | — v |
Copied to
o]
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Fields are as follows:
Device Name: Itis not editable.
Name: The default format is “Device Name - Reader”, it is editable within 30 characters.

Operate Interval: The interval between two verifications. The default value is 2 seconds, the range is 0~254
seconds.

Verification Mode: The default setting is “Card or Fingerprint”. The Wiegand reader supports "Only Card”, “Only
Password”, “Card or Password”, “Card and Password”, “Card or Fingerprint”. The RS485 reader supports “Card or
Fingerprint”. Make sure the reader has a keyboard when the verification mode is “Card and Password".

The above Settings are Copied to:
All Readers of All Devices: Apply the above settings to all readers within the current user’s level.

Click [OK] to save and exit.

5.1.3 Floor

Click [Elevator Device] > [Floor], select a floor name in the list to click [Edit]:

Device Name 192 168.1.53
Floor Number 1
Floor Mame” 192.168.1.531

Floor Active Time Zone® 24-Hour Accessible v

Floor Passage Mode — v

Time Zone

Button Open Duration” 5 second(0-
254)

The above Settings are _— v

Copied to

Fields are as follows:

Device Name: Itis not editable.
Floor Number: The system automatically numbered according to the number of relays.

Floor Name: The default setting is “Device Name- Floor Number”, it is editable within 30 characters.

Floor Active Time Zone, Floor Passage Mode Time Zone: The default setting is Null. The Floor Active Time Zones
that are initialized or newly added by users will be displayed here so that users can select a period. When editing a

floor, the Floor Active Time Zone must be specified. The key for closing the related floor can be released
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continuously only after the effective periods of this floor are specified. Floor Passage Mode Time Zone takes effect
only within the floor effective period. It is recommended that the floor continuous release period be included in
the floor effective period.

:Itis used to control the time period to press floor button after verification. The default
value is 5 seconds; the range is 0~254 seconds.

:Including below two options.
:To apply the above settings to all floors of the current elevator device.

:To apply the above settings to all floors within the current user’s level.

5.1.4 Auxiliary Input

It is mainly used to connect to devices, such as the infrared sensor or smog sensor.
1. Click [Elevator Device] > [Auxiliary Input] on the Action Menu, enter into the following page:

2. Click [Edit] to modifiy the parameters:

Edit
Device Name*
Number®
Mame* Auxiliary Input-9

Printed Mame*

Remark

:You can customize the name according to your preference.
: The printing name in the hardware, for example IN9,

3. Click [Edit] to modify the name and remark. Others are not allowed to edit here.

5.1.5 Event Type

Display the event types of the elevator devices. Click [Elevator Device] > [Event], the following page is displayed:

72 ZKBioSecurity



(* Refresh

Event Mame

Mormal Punch Qpen

Punch during Passage Mode Time Zaone

Open during Passage Mode Time Zone

Remote Release

Remote Locking

Disable Intraday Passage Mode Time Zone

Enable Intraday Passage Mode Time Zone

Mormal Fingerprint Open

Event Mo.

10

1

14

Press Fingerprint during Passage Mode Time Zc 16

Operate Interval too Short

Button Inactive Time Zone(Punch Card)

llegal Time Zone
Access Denied
Disabled Card
Card Expired

Password Error

Press Fingerprint Interval too Short

More details about Event Type, please refer to Appendix 3 Elevator Event Type.

5.1.6 Device Monitoring

By default it monitors all devices within the current user’s level, click [Elevator Device] > [Device Monitoring], and

20

21

22

23

27

29

30

3

Event Level

MNormal

Normal

MNormal

Normal

MNormal

Normal

MNormal

Normal

MNormal

Device Name

192.168.90.235

192.168.90.235

192.168.90.235

192.168.90.235

192.168.90.235

192.168.90.235

192.168.90.235

192.168.90.235

192.168.90.235

192.168.90.235

192.168.90.235

192.168.90.235

192.168.90.235

192.168.90.235

192.168.90.235

192.168.90.235

192.168.90.235

Serial No.

0013130700074

0013130700074

0013130700074

0013130700074

0013130700074

0013130700074

0013130700074

0013130700074

0013130700074

0013130700074

0013130700074

0013130700074

0013130700074

0013130700074

0013130700074

0013130700074

0013130700074

lists the operation information of devices: Device Name, Serial No., Area, Operation Status, current status,

commands List, and Related Operation.

Area

L’ Export

Device Name

You can clear command as required. Click [Clear Command] behind the corresponding device:

Status

Serial Number

0013130700074

Prompt

Area

Area Nameaa

|Z| Device Name

Operation Status

Getreal-time event

Are you sure to clear command queues?

Click [OK] to clear.

Serial Mumber

Current Status

Normal 0

Commands List

State

Mone

Recently The Abnormal

Operations

Clear Command View Command
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ZSNote:

(1) After the Clear Command is executed, you can perform the Synchronize All Data to Devices operation on the
device list to re-synchronize data in the software to the device, but this operation cannot be performed when the
user capacity and fingerprint capacity are fully consumed on the device. Once the capacity is insufficient, you can
replace the current device with a large-capacity one, or delete the right of some personnel to access this device,
and then perform the Synchronize All Data to Devices operation.

(2) Operate State is the content of communications equipment of current device, mainly used for debugging.

(3) The number of commands to be performed is greater than 0, indicating that data is not synchronized to the
device, just wait.

5.1.7 Real-Time Monitoring

Click [Elevator Device] > [Real-Time Monitoring], real-time monitor the status and real-time events of elevator
controllers in the system, including normal events and abnormal events (including alarm events). Real-Time
Monitoring interface is shown as follows:

Area Device Name Remotely Release the Button Remotely Lock the Button
Time Area Device Name Event Point Event Description Card Mumber Person Reader Mame Verification Mode
Name
2017-02-1016:11:12  Area Name: 192.168.214.86(00131 192.168.214.66-2 Remote Release Other
2017-02-1016:11:12  Area Name: 192.168.214.66(00131 192.168.214.66-1 Remote Release Other
2017-02-10 16:11:01  Area Name: 192.168.214.66(00131 192 168.214.66-Rea Disabled Card 2338484 2829(xinxiao yan¢ 192.168.214 66-Read Card or Fingerprint
2017-02-1016:10:47  Area Name: 192.168.214.66(00131 192.168.214.66-Rea Disabled Card 2829(xinxiao yant 192.168.. 66-Read Card or Fingerprint

2017-02-10 16:10:44  Area Name: 192.168.214.66{00131 192.168.214.66-Rea Disabled Card 2829(xinxiao yang 192.168.;

66-Read Card or Fingerprint

Total Received:5 @Normal:2 o Exception:3 @Alarm:0 Clear Rows Data Event Description Play Audio [7/Show Photos

System automatically acquires monitored device event records (by default, display 200 records), including normal
and abnormal elevator control events (including alarm events). Normal events appear in green, alarm events
appear in red, other abnormal events appear in orange.

- All floors with elevator controller in the system is monitored by default, you can targete to monitor
one or more floors by Area, Status, Device Name and Serial NO.

:If Real-Time Monitoring is involved in a person, the monitor displays the personal photo (if no photo
is registered, display default photo). The event name, time and name are displayed.

Click [Remotely Release Button]:
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User Password” || |

For system secunty, please enter the user password for verification to

proceed to next step!

Input the user password (the system logging password), click [Next Step]:

4[| Al =
4 [ |77 192.168.1.53
[ [ 192.168.1.53-1
[ 192.168.1.53-2
[ [ 192.168.1.53-3
[ [ 192.168.1.63-4
[ 1[] 192.168.1.53-5
[ [] 192.168.1.53-6
[ 192.168.1.53-7
[ 192.168.1.53-8
[ [ 192.168.1.63-9
[ [] 192.168.1.53-10
[ [ 192.168.1.53-11
[ [ 19216815312

T Th amn Aann A Faoan

Previous Step Next Step

Select the floor, and click [Next Stepl:
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® Remote release: second(1-254)
() Enable Intraday Passage Mode Time Zone

() Sustained release button

Previous Step Complete

Fields are as follows:

Remote Release: It determines whether the key corresponding to the selected floor can be pressed. You can
customize the key release duration (15s by default), or select Enable Intraday Passage Mode Time Zone. You can
also directly set the current status of the floor to continuously release. In this case, the floor is not subject to
restrictions of any periods, including Floor Active Time Zone, Floor Passage Mode Time Zone, and Button Open
Duration. That is, the floor will be continuously released in 24 hours every day.

Enable Intraday Passage Mode Time Zone: To close a floor, you must first set Disable Intraday Passage Mode Time
Zone to prevent the case that the floor is opened because other continuous open periods take effect. Then, you
need to set to close the Remote Lock Button.

Sustained Release Button: The floor that is set to the continuously release state is not subject to restrictions of any
periods, that is, the floor will be continuously released in 24 hours every day. To close the floor, you must select
Disable Intraday Passage Mode Time Zone.

&sNote: If a failure message is always returned for the remote release key, check whether there are too many
currently disconnected devices on the device list. If yes, check the network connection.

Select the options, click [Complete] to finish enabling the button.

2. Remotely Lock Button

Click [Remotely Lock Buttonl:
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User Password” |

For system security, please enter the user password for verification to

proceed to next stepl

Input the user password (the system logging password), click [Next Step]:

2 Al

4 [ |7 192168153
[ 1 192.168.1.53-1
[ 1[0 192.168.1.53-2
[ 1 192.168.153-3
171 192.168.1.53-4
[ 11 192.168.1.53-5
| 1) 192.168.1.53-6
[ [ 192.168.1.53-7
[ 1 192.168.1.53-8
[ 1[0 192.168.1.53-9
[ 1[0 192.168.1.53-10
[ 11 192.168.1.53-11
[ 1[0 192.168.1.53-12

M amn amn a rnoan

-

Previous Step Next Step

Select the floor,

and click [Next Step]:
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®) Remote Locking

_ Disable Intraday Passage Mode Time Zone

Previous Step Complete

Fields are as follows:
Remote Locking: Lock the remotely released button.

zsNote: If a failure message is always returned for the remote lock key, check whether there are too many currently
disconnected devices on the device list. If yes, check the network connection.

Select the options, click [Complete] to finish enabling the button.

5.2 Elevator Rules

It can control buttons of a common elevator and implement unified management on people going in or coming
out of each floor through the elevator controller on the computer management network. You can set the rights of
registered personnel for operating floor buttons on the elevator.

5.2.1 Time Zones

1. Add Elevator Control Time Zone

(1) Click [Elevator] > [Time Zones] > [New] to enter the time zone setting interface:
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Time Zone Name* | |

Remark | |

 eenr [ wenw2 | ey
00 : 00 00 : 00 00 : 00 oo ;00 oo : 00 0o : 00

Tuesday 00 . 00 00 . 00 00 . 00 oo o 0o oo . 0o o0 . 00

| Monday |

| Tuestay |

00 - 00 00 - 00 00 - 00 o0 00 oo 00 00 - 00
00 - 00 00 - 00 00 - 00 o0 00 oo 00 00 - 00
00 : 00 00 : 00 00 : 00 00 : 00 00 : 00 00 : 00
00 : 00 00 : 00 00 : 00 00 : 00 00 : 00 00 : 00
00 - 00 00 : 00 00 : 00 00 0o 00 : 0o 00 - 00
00 : 00 00 : 00 00 : 00 00 0o 00 : 00 00 : 00
00 : 00 00 : 00 00 : 00 00 0o 00 : 00 00 : 00
00 : 00 00 - 00 00 - 00 o0 00 oo 00 00 - 00
Copy Monday's Setting to Others Weekdays: [

The parameters are as follows:
Time Zone Name: Any character, up to a combination of 30 characters.

Remarks: Detailed description of the current time zone, including explanation of current time zone and primary
applications. The field is up to 50 characters.

Interval and Start/ End Time: One Elevator Control Time Zone includes 3 intervals for each day in a week, and 3
intervals for each of the three Holidays. Set the Start and End Time of each interval.

Setting: If the interval is Normal Open, just enter 00:00-23:59 as the interval 1, and 00:00-00:00 as the interval 2/3. If
the interval is Normal Close: All are 00:00-00:00. If only using one interval, user just needs to fill out the interval 1,
and the interval 2/3 will use the default value. Similarly, when only using the first two intervals, the third interval will
use the default value. When using two or three intervals, user needs to ensure two or three intervals have no time
intersection, and the time shall not span days. Or the system will prompt error.

Holiday Type: Three holiday types are unrelated to the day of a week. If a date is set to a holiday type, the three intervals
of the holiday type will be used for access. The holiday type is optional. If the user does not enter one, system will use the
default value.

Copy on Monday: You can quickly copy the settings of Monday from Tuesday to Sunday.

(2) After setting, click [OK] to save, and it will display in the list.

2. Maintenance of Elevator Time Zones

Edit: Click the [Edit] button under operation to enter the edit interface. After editing, click [OK] to save.

Delete: Click the [Delete] button under Related Operation, then click [OK] to delete, or click [Cancel] to cancel the
operation. A time zone in use cannot be deleted. Or tick the check boxes before one or more time zones in the list,
and click the [Delete] button over the list, then click [OK] to delete, click [Cancel] to cancel the operation.
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5.2.2 Holidays

Elevator Control Time of a holiday may differ from that of a weekday. The system provides elevator control time
setting for holidays. Elevator Holiday Management includes Add, Modify and Delete.

(1) Click [Elevator] > [Holidays] > [Add] to enter edit interface:

New
Haliday Name*
Holiday Type* Holiday Type 1 v
Start Date” 20150319
End Date® 20150319
Recurring No v

Remark

seveanaven J—ox— JCareer |

: Any character, up to a combination of 30 characters.

:Holiday Type 1/2/3, namely, a current holiday record belongs to the three holiday types and each
holiday type includes up to 32 holidays.

: The date format: 2010-1-1. Start Date cannot be later than End Date otherwise the system will
prompt an error. The year of Start Date cannot be earlier than the current year, and the holiday cannot span years.

- It means that a holiday whether to require modification in different years. The default is No. For example,
the Near Year's Day is on January 1 each year, and can be set as Yes. The Mother's Day is on the second Sunday of
each May; this date is not fixed and should be set as No.

For example, the date of Near Year's Day is set as January 1, 2010, and the holiday type is 1, then on January 1,
Access Time Control will not follow the time of Friday, but the Access Control Time of Holiday Type 1.

(2) After editing, click [OK] button to save, and it will display in holiday list.

Click Holiday Name or [Edit] button under Operations to enter the edit interface. After modification, click [OK] to
save and quit.

In the access control holiday list, click [Delete] button under Operations. Click [OK] to delete, click [Cancel] to cancel
the operation. An Elevator Holiday in use cannot be deleted.

5.2.3 Elevator Levels

Elevator levels indicate that one or several selected doors can be opened by verification of a combination of multi
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person within certain time zone. The combination of multi person set in Personnel Access Level option.
® Add

1. Click [Elevator] > [Access Levels] > [Add] to enter the Add Levels editing interface:

Leval Name* | |

Time Zone* |24—hourAccessible v |

o o

2. Set each parameter: Level Name (unrepeatable), Time Zone.

3. Click [OK], the system prompts "Add floors to the current elevator control level immediately”, click [OK] to add
floors, click [Cancel] to return the elevator levels list. The added level is displayed in the list.

Add floors to the current elevator control level
immediately?

Floor Number I:I Floor Name I:I Q @
The current query conditions: None
Alternative Selected(0)

] Floor Number Floor Name ] Floor Number Floor Name

o 1 192.168.1.53-1 =

o 2 192.168.1.53-2 I

@ 3 1921681533 i

o 4 192.168.1.53-4 i

O s 192.168.1.53-5 -

<<

O 6 192.168.1.53-6

o 7 192.168.1.563-7

| Fomi1TeS0 [ B 50 rows per page

o)

&5 Note: Different floors of different elevator controllers can be selected and added to an elevator level.
® Set Access By Levels
Add/Delete Personnel for Selected Levels:

1. Click [Elevator] > [Set By Levels] to enter the edit interface, Click an Elevator level in left list, personnel having
right of opening door in this access level will display on right list.
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2.In the left list, click [Add Personnel] under Operations to pop-up the Add Personnel box; select personnel

=

(multiple) and click to move it to the right selected list, then click [OK] to save and complete.

3. Click the level to view the personnel in the right list. Select personnel and click [Delete Personnel] above the
right list, then Click [OK] to delete.

® Set Access By Employee

Add selected personnel to selected elevator levels, or delete selected personnel from the elevator levels.
Add/Delete levels for Selected Personnel:

(1) Click [Elevator] > [Elevator Levels] > [Set By Person], click employee to view the levels in the right list.

=

(2) Click [Add to Levels] under Operations to pop-up the Add to Levels box, select Level (multiple) and click
to move it to the right selected list; click [OK] to save and complete.

(3) Select Level (multiple) in the right list, and click [Delete from levels] above the list, then click [OK] to delete the
selected levels.

Setting levels for Selected Personnel:

(1) Select a person in the list on the left and click [Elevator Control Settingl. The following page is displayed:

Superuser

Set Valid Time

(2) Set access control parameters and click [OK] to save the setting.
® Set Access By Department
Add selected department to selected elevator levels, or delete selected department from the elevator levels. The

access of the staff in the department will be changed.

5.2.4 Global Linkage

The global linkage function allows you to configure data across devices. Only push devices support this function.
® Add

1. Click [Elevator] > [Elevator] > [Global Linkage] > [New]:
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Linkage Mame" [ | Apply to all personnel il
Linkage Trigger Condiions®  Add Check All Clear All Input Point*  Add Check All Clear All
Output Poing \fideo Linkage Aptive Time E-mail Linkage Vaoice Prompts

Action type” Close M

The fields are as follows:
Linkage Name: Set a linkage name.

Linkage Trigger Condition: Linkage Trigger Condition is the event type of selected device. Except Linkage Event
Triggered, Cancel Alarm, Enable/Disable Auxiliary Output, and Device Start, all events could be trigger condition.

Input Point: Any, Door 1, Door 2, Door 3, Door 4, Auxiliary Input 1, Auxiliary Input 2, Auxiliary Input 3, Auxiliary Input
4, Auxiliary Input 9, Auxiliary Input 10, Auxiliary Input 11, Auxiliary Input 12 (the specific input point please refers to
specific device parameters).

Output Point:Lock 1, Lock 2, Lock 3, Lock 4, Auxiliary Output 1, Auxiliary Output 2, Auxiliary Output 3, Auxiliary
Output 4, Auxiliary Output 6, Auxiliary Output 8, Auxiliary Output 9, and Auxiliary Output 10 (the specific output
point please refers to specific device parameters).

Linkage Action: Close, Open, Normal Open. The default is closed. To open, delay time shall be set, or select Normal
Close.

Video Linkage:
< Pop up video: Whether to set the pop-up preview page in real-time monitoring, and set the pop-long.
< Video: Enable or disable background video recording, and set the duration of background video recording.

< Capture: Enable or disable background snapshot
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:Ranges from 1~254s (This item is valid when Action type is Open).
2. Click [OK] to save and quit. The added Global Linkage will display in the list.

asNote: It is not allowed to set the same linkage setting at input point and output point. The same device permits
consecutive logical linkage settings. The system allows you to set several trigger conditions for a linkage setting
one time.

5.2.5 Parameters

1. Click [Elevator] > [Elevator] > [Parameters]:

Type of Geting Transactions
(" Periodically
Interval: 1ﬂ'1l:lh'[5:l
(@) Set the Time For Obtaining Mew Transactions

MO000 [J100 []200  [] 00 [J400 []800 []&D0 [J7O00  []80D []800  []1000 [J11:00
[J1200 [J1300 []1400 []1500 [J1600 [J4700 [Jis00 [JMe00 []2000 []2100 []2200 []2300
Select All| [ Gancel

Real Tirme Monitoring

The Resl Time Monitoring Page Pop-up Staff Photo Size Max Height-[140  |px A\ Fefresh the real-fime monitor page after seting Height

Type of Getting Transactions

Start from the setting and efficient time, the system attempts to download new transactions every time interval.

The selected Time is up, the system will attempt to download new transactions automatically.

:When an access control event occurs, the personnel
photo will pop up, set the size of the pop-up photos, the range is 80-500px.

5.3 Elevator Reports
Includes “All transactions” and "All Exception Events”. You can export after querying.

5.3.1 All Transactions

Because the data size of access control event records is large, you can view access control events as specified
condition when querying. By default, the system displays latest three months transactions.

Click [Reports] > [All Transactions] to view all transactions:
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Time From

2015-02-26 00:00:00

To |2015-05-26 23:59:59

The current query conditions: Time From:(2015-02-26 00:00:00) To:(2015-05-26 23.59:59)

(- Refresh [ifj* ClearAll Data [ % Export

Time

2015-05-22 17:01:00

2015-05-22 17:01:00

2015-05-22 17:01:00

2015-05-22 17:01:00

2015-05-22 17:00:49

2015-05-22 17:00:49

2015-05-22 17:00:49

2015-05-22 17:00:49

2015-05-22 16:58:26

Click [Clear All Data] to pop up prompt, and click [OK] to clear all transactions.

Device

102 168.60.53

192 168.60.53

192 168 .60.53

192.168.60.53

192.168.60.53

192.168.60.53

192168 60.53

192168 60.53

192 168.60.53

Event Point

192.168.60.53-1

192.168.60.53-1

192168 60 53-2

192.168.60.53-2

192.168.60.53-1

192.168.60.53-1

192168 60 53-2

192168 60 53-2

192168 60 53-2

Ewvent Description

Normal Punch Open
Trigger global linkage
Normal Punch Open
Trigger global linkage
Normal Punch Qpen
Trigger global linkage
Normal Punch Open
Trigger global linkage

Normal Punch Open

5.3.2 All Exception Events

Click [Reports] > [All Exception Events] to view exception events in specified condition. The options are same as

those of [All Transactions].

Time From

2015-02-26 00:00:00 To

2015-05-26 23:59:59

Media File
"
Qe
"
e N
n
[*KC) n
n
L ® 71
"

The current query conditions: Time From:(2015-02-26 00:00:00) To:(2015-05-26 23:59.59)

(C* Refresh [jfj* ClearAllData [ # Export

Time

2015-05-20 10:41:31

2015-05-20 10:41:23

2015-05-19 14.59:48

2015-05-19 13:57:12

2015-05-19 13:54:46

2015-05-19 11:53:35

2015-05-19 11:50:51

2015-05-19 11:42:57

2015-05-18 14:36:23

Area

Area Mame

Area Mame

Area Name

Area Mame

Area Mame

Area Mame

Area Mame

Area Name

Area Name

- Click [Clear All Data] to pop up prompt, click [OK] to clear all exception events.

Device

192.168.60.53

192.168.60.53

192.168.60.53

192.168.60.53

192.168.60.53

192.168.60.53

192.168.60.53

192.168.60.53

192.168.60.53

5.3.3 Access Rights

View related access levels by door. Click [Reports] > [Access Rights By Floor], the data list in the left side show all

Event Point Event

Description
192.168.60.53-R¢ Disabled Card
192.168.60.53-R¢ Disabled Card
192.168.60.53-R¢ Disabled Card
192.168.60.53-R¢ Card Expired
192.168.60.53-R¢ Card Expired
192.168.60.53-R¢ Card Expired
192.168.60.53-R¢ Card Expired
192.168.60.53-R¢ Disabled Card

192.168.60.53-R¢ Card Expired

Card
Number

3406918

3406916

3406916

3406916

34068916

3406916

3406916

8651633

3406916

Personnel ID

Personnel

ID

First Name

Jjolly
Jjolly
Jolty
jolly
Jjolly
Jjolly
Jjolly
Jjolly

Jjolly

First Name

jolly2
jolly1
jolly1
jolly2
Jolly2
Jolly2

Jolly2

jolly2

Last Name

More

Card Number

3406918

3406918

3406918

3406918

3406918

3406918

3406918

3406918

3406918

Last Name

wel

Departmer Reader

General

General

General

General

General

General

General

General

Department

General
General
General
General
General
General
General
General

General

ReaderName  Verification

Mode

192.168.60 53-R¢ Card or Passw

192.168.60 53-R¢ Card or Passw

192 168.60 53-Rt Card or Passw

192.168.60.53-R¢ Card or Passw

192.168.60.53-R¢ Card or Passw

192.168.60.53-R¢ Card or Passw

192.168.60 53-R¢ Card or Passw

192.168.60 53-R¢ Card or Passw

192.168.60 53-R¢ Card or Passw

More

Name

192.168.60

192.168.60

192.168.60

192.168.60

192.168.60

192.168.60

192.168.60

192.168.60

192.168.60

Verification Remark
Mode

Card or Fing
Card or Fing
Card or Fing
Card or Fing
Card or Fing
Card or Fing
Card or Fing
Card or Fing

Card or Fing

floors in the system, select a floor, the personnel having access levels to the floor will display on the right data list.
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Access Rights By Floor Browse 192.168.214_66-1(1) Opening Personnel

The current query conditions: Mone

Personnel ID First Name Last Name Department

- e 2952 General
Floor Name Floor Number Owned Device

192.168.214.66-1 1 192.168.214 66

192.168.214.66-2 2 192.168.214 66

192.168.214.66-3 3 192.168.214.68

192.168.214 66-4 4 192.168.214.68

192.168.214.66-5 5 192.168.214.68

192.168.214.66-6 (] 192.168.214.68

192.168.214.66-7 7 192.168.214.68 :

Click [Reports] > [Access Rights By Personnel], the data list in the left side show all doors in the system, select a
personnel, the personnel having access levels to the door will display on the right data list.

Access Rights By Personnel Browse 4200106 Having Level to Access
Personnel ID First Name LastName More ("% Refresh L,’ Export

The current query conditions: MNone Floor Number Floor Name
(_* Refresh

Personnel ID First Mame Last Name Department Name

2869 General

4200106 General

2829 xinxiao yang General

2791 Xiaoxiao yang General

2 xiao2 xiao2 General

2826316 zZli

111N 1 1313bbbbbbbbbt General :

2480050 General
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6. Visitor System

After clicking [Visitor], the following window will pop up. Click [OK] to register the clients accessing the server to
the Entry Place lists. More detail about registering an entry place, please refer to 6.3.3 Entry Place .

The current place is not registered, register
now?

6.1 Registration

6.1.1 Entry Registration

® Entry Registration

1. Click [Register] > [Entry Register] > [Entry Register], the system will detect the hardware environment based on
the parameters of [Parameters] in [Basic Management] before entering the registration page:

Detection Hardware Environment

Detecting hardware environment...

FingerPrint,|D Card Reader Driver is properly installed.

The print control is properly installed.

The printer has been chosen to use:PDF Complete

Close

If the detecting is completed, click [Close] to continue registering, shown as the left figure below. If the detecting
failed, the system will prompt, click [OK] to close the registration window, shown as the right figure below.
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Detection Hardware Environment
Hardware environmental detecting completed.

FingerPrint Driver is properly installed.

The printer has been chosen o use:Send to OneMNote 2010 Mot “'|r0|_|g|'| hardware environment detection,
————ee wil lose the registation vindou!
[ IMot show next time.
ok
Close

£5Note:

1) In the [Parameters] of [Basic Management], if you checked the” Type of Photo Printed on the Receipt Catch
Photo”, "Fingerprint Registration is Required” and “Use High-Speed Portable HD Doc Scanner”, the related controls
or drives will be detected. More details about [Parameters], please refer to 6.3.1 Parameters.

2) Upon detection of a driver is not installed or installed an older version of the driver, the system will be prompted
to download the latest drivers.

2. The registration page is shown as below:

Hostivisited Enter the Query Condil [ (O Visit Department * [ visitRessor isit -]
Certificate Type' s} [~ | Certificate Number” Entrance” — v
e o v
T e B T
e veedwsr | Ceyrooes ~
e v

Visitor Level - Start Time 2017-02-08 175101 End Time: 2017-02-08 23:58:50

e

Fields are as follows:
Host/Visited: Select the visited personnel.

Visit Department: Select the department the visitor will visit.
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: Select the visit reason. You can also input a new reason, and the reason will be added in the Visit
Reason list in the [ Visit Reason] of [Basic Management].

- Passport, Driver's License, ID Card and Others are available to choose.

- Select the entry place for the visitor. You can add an entry place in the [ Entry Place] of [Basic
Management].

: The numbers and letters are legal, the max length is 20.

:If there is a camera (High-Speed Portable HD Doc Scanner ) connected with the server, you can click
[Capture] to take the visitor's photo. The browser may block the camera to access, please click t< in the IP
address bar to select the camera and set it allowed to access this page.

This page has been blocked from accessing your camera.

Ask if 192,168.1.221 wants to access your camera

e Continue blocking camera access

Camera: | T830A (1b17:0319) v

Manage media settings... Done

&sNote:

1) For different browsers, the contents of tips are different, the actual browser display prevail, just choose the
shared camera, and allows the system to access the camera.

2) If the entry place supports network camera, scanner, high camera, it will not pop up this tip.

3) You can select either card number or fingerprint for registration (set in the parameter setting).

There are 2 ways:

1. Click [Exit Registration] below Operations as a visitor is ready to leave.
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Carfificate Type™ |0|ns j Certificate Mumber” 1234567300 |

First Mame® 1 | Last Name | |

Carrying Goods P Card Mumber | |
v

Remark ~ Exit Place” .
W Visitor Qusnity” |1 |

Capture

I T

Select the Exit Place and click [OK].

2. You can also click [Exit Registration] in the menu bar when there is too much information in the list:

(" Refresh 5 Entry Registration | |3 ExitRegistration|

Certificate Type™ |||:| E Certificate Mumber” | |

oo I — | |

Carrying Goods ~ Card Mumber | |
v

Remark A Exit Place” o
W Visitor Quantity” |1 |

Capture

Input the ID Number to get the other information of this visitor quickly. Select the Exit Place and click [OK].
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6.1.2 Visitor Information

You can delete a visitor, disable or enable a visitor.

® Delete a Visitor

Click [Registration] > [Visitor], select a visitor, click [Delete].
® Disable a Visitor

Click [Registration] > [Visitor], select a visitor, click [Disable]:

Are you sure let the 1 visitor disabled?

Click [OK] to block the visitor. The @ below Disable indicates the visitor is blocked.

® Enable a Visitor

Click [Registration] > [Visitor], select a blocked visitor, click [Enable].

6.2 Reservation

1. Click [Reservation] > [Reservation] > [New]:

Wisit Depariment *

Certificate Type"

First Mame®

Last Nams

Mobile Phone

|
|
|
|
|
|

Compary |
Visit Reszon” |‘u"|sil E|

Wisited Diate” |21:|17412m |

Host/Visited: Select the visited personnel. Click the input box to filter the query according to the input characters,
or click the query button to pop up the list of the visited personnel to select the visited personnel.

2. Complete the reservation information, click [OK].
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The personnel can reserve visitor for themselves by “Personal Self-Login”. The method is same with above
descriptions. About how to login to the personal-self system, please refer to 2.2 Personal Self-Login.

6.3 Basic Management

6.3.1 Parameters

Click [Basic Management] > [Parameters]:

Commaon Parameter Option
Exit Registration
Open the Visitor Exit Function
[ Automatic Sign Cut  Set Automstic Sign Out Place

A'.'E::-'SE-ZE'.';':ﬂ‘T'EEE:‘iE:‘E'.:'- be aun atical checked out(perfol every na our

[[] Sign Out Expired Visitors

A The imealid Visitars hat NEving not Deen checied oul manLeslly, will auromatical De checxaa =M e e :"_' minutes
Permission

() Without Permission

(®) Whether to Issue Card

() Fingerprint Registration is Required

() Passward is Required
Camera Mode

(") Safe Mode: the registration page is closed off the camera, each registration should be allowed

(@) Fast Mode: after allowing & camers, always open the camera, when the browser is closed
Select the Required Field

Hestisited

Visit Depariment

The Visitor List the Recipient Mailbos:

Send the wisitors information during the day by email. Sending Time: | 15 ﬂ s |30 ﬂ

I @

Visitors Quantity Statistics: @Check-In Today:1 @Check-Out Today:0 @Mot Check-Out Today: 1 View the Details

:Enable or disable the auto sign-off function. Auto sign-out means a visitor leaves by directly
punching a card or using his/her fingerprint at the preset auto sign-out place, without performing the Exit
Registration operation in the software. Setting automatic sign-out place means specifying some readers as the auto
sign-out place. Click [Immediately Set Credit Card (fingerprint) Automatic Sign-out of Place]:
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Automatic Exit Flace New
¥ 4602357070864(192.166.18.16-4 Out) ~  CheckAll
¥ 4602357070864(192.168.18.16-4-In) ——
¥ 4602357070864(192.168.18.16-3 Out)
¥ 4602357070864(192.168.18.16-3-In)
¥ 4602357070864(192.166.18.16-2 Out)
#| 4602357070864(192.168.18.16-2-1n)
¥ 4602357070864(192.166.18.16-1 Out)
¥ 4602357070864(192.168.18.16-1-In)
¥ 6687144600011(192.168.1.60-2 Out) -

o ] o

Click [OK] to finish.

Sign Out Explred Visitors: Expired visitors who have not been manually signed out will be automatically signed out
after a specified interval.

Visitor Detail Information Today Remind Time: Set the remind time of unsigned-out visitor lists every day.
® Permission

Whether to Issue Card: Whether to issue card for the visitor.

Fingerprint Registration is Required: Whether to register the fingerprint for the visitor.

®  Camera Mode: Can set the USB camera only authorized once when not refresh the page.

©  Select the Required Field: You can set whether the interviewed and visited departments are required in the
registration page and the reservation page.

® Normal Parameter Option
Device: Whether to use Certificate Identification Equipment and High-Speed Portable HD Doc Scanner.

®  The Visitor List the Recipient Mailbox: Configure the recipient's mailbox and the time for system to send the
list of visitors today.
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6.3.2 Device Debugging

Entry Place
The cumesi plece i not negistersd: Registar Mow
Print
Printing environment

Frink Cantnol : Plexse downloed end inshall S pric contrad. (Yow must restart your browses after Installation Is compieiz.}

Device
Device Driver
Dievice Drtwer Insssilation : Detacted Deyice Drtver is 0ot nstaied: Drover Downigad

Ceher Seanner

dk Forie st time, the scanner must be csllorat=d; the scanned Imege ks not cis=r, =nd the rpelr can be sti=mpi=d

High-5peed Portable HD Dac Scanner

: Displays the information of the current entry place, such as the name of the entry place, IP, equipment
usage.
. Print-driven installation.
: Display device driver installation, you can debug the scanner, the high camera, USB camera when correctly
install the display driver (IE browser does not display USB device debugging).
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6.3.3 Print Settings

Global Setiings
Templaie Selecton

Print Tempiate |defzu :ﬂ

Print Photos
[] Print Racalpd
() Use Capturad Pholo a6 Wishor Fhata
(&) Bar Coda

() aR Code

pcal Setiings
Print

Usa Printer j
() S2lect Paper Type

Paper Type ﬂ
Ak The papar type can only use the system default t

it
1
o=
it
Tl
it
L

("3 Custom Paper Siza

Cuefom Papar Width

Imim
CuEtom Papar Helght mm
(7} Custom Paper Widih, Highly Adapive
Cuskom Pap—:r Wiadth mimi

Tha caBinn HE At e naRar B e st He
2 S2rng QW O e paper & g

: Select a template to print the template, if the template does not meet the print content, you
can add or edit the template (the default template cannot be edited, deleted).

: Select whether to print receipt when the server connected with a printer, select whether to use the
catch photo in the receipt (Visitor Photo or Capture Photo).

- You can set the options for the printer, the type of paper to be printed, or the custom paper size, and view

the effect by clicking Print Preview / Direct Print. Finally, you can save at the current registration location to print
out the effect of setting the print.
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6.3.4 Visitor Levels

The visitor can be allocated Access or Elevator levels with in registration after the visitor level has been set.

Click [Basic Management] > [Visitor Levels]:

Edit the Visitors for Authorization Group

The current query conditions: None

Q ® First Name

(% Refresh Add Access Level(s) Add Elevator Level(s) = More ~

(m} Level Name Belongs Module Last Synchronous

Time

Visitor Count Operations [ Visitor Code

[ Master Access 0 Add Visitors

(]

ELE Elevator 7 Add Visitors

® Add Access Levels

Click [Basic Management] > [Visitor Levels] > [Add Access Levels]:

The current query conditions: None

First Name

Browse Levels Master(Access) opening visitors

Last Name

(v Refresh  [fff Remove the Visitors

Last Name Card Number

o -
Tha current query conditlone: Maong
Allzmativa Selestem)
O Laval Mams Time Zona O Level MNamz
[0 Master 24-Hour Accassible
o 1 Z4-Hour Accaesile

==

=

=

=z
4« 1-2 » 1 shrowsperpage ~  Tolalof 2 records

C o o

Tima Zone

Set a visitor level name, select one or more access levels, click = or ==
Clcik [OK].

Allocate the Access levels for the visitor when registering.

® Add Elevator Levels

The same way with Add Access Levels.

® Delete Levels

Select a visitor level, click [Delete] in the drop-down list of [More].

® Synchronous Level

to move into the Selected menu.

When the Access or Elevator levels are modified, click [Synchronous Level] in the drop-down list of [More] to

update the modification in time.

96 ZKBioSecurity



6.3.5 Entry Place

® Add an Entry Place

Click [Basic Management] > [Entry Place] > [New]:

Place Mame” |

|7 Address” 19z . 188 .

Fhata Callzetion |usa Camera

Documeant Collaction |usa Camera

Defaull Access Level

Arza Namg”

Fields are as follows:
Place Name: It must be unique. Any character with a length of 50 is ok.
[P Address: The IP address of the server.

Photo Collection: USB Camera and IP Camera are available. The IP Camera must be added in the “Video Device”
before.

Document Collection: USB Camera, High-Speed portable HD Doc Scanner and Scanner are available.
Default Access Level: Set the default levels in this entry place.

Area Name: The name of the area the entry place belongs, and the registration record for each entry place is
filtered according to the area of the entry place.

2. Click [Edit] or [Delete] as required.
® Automatic Exit Place

Please refer to 7.5 Parameters.

6.3.6 Visit Reason

1. Click [Basic Management] > [Visit Reason] > [New]:
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Visit Reason®

2. Click [OK] to finish. You can also click [Edit] or [Delete] as required.

6.4 Visitor Reports

6.4.1 Last Visited Location
Click [Reports] > [Last Visited Location] to view the reports. The reports can be filtered by different conditions.
6.4.2 Visitor History Record

Click [Reports] > [Visitor History Record] to view the reports. The reports can be filtered by different conditions.
Enter Time From  2015-02-26 00-00-00 To |2015-05-26 23:59°59 Visitor Code |:| Morev Q. (X

The current query conditions: Enter Time From:(2015-02-26 00:00:00) Te:(2015-05-26 23:59:59)

(* Refresh fffj* Delete [# Export

(m] Visitor Code First Name Last Name Company Visit Reason Host Na HostFirstName HostLastName Visit Status Enter Time Entrance Exit Time ExitP

[ 200000062 firstname lastname Visit 104 safsafdsadfsadfsc sdfvdsfvgseagd3: Check-In 2015-05-26 14:24:59 server -

[ 800000061 f_kl I_er Visit 101 first1 last1 Check-Out 2015-05-25 08:49:35 server 2015-05-25 08:40:45 servl
6.4.3 Charts

Click [Visitor] > [Reports] > [Charts]. The charts showing visitor records are displayed.

98 ZKBioSecurity



7. Patrol Systems

The patrol system can help enterprise management personnel to effectively supervise and manage the patrol
personnel, plans and routes. In addition, periodic statistics and analysis can be performed on the patrol routes and
results.

& Note: Before patrol operations, you need to add patrol devices in the [Access] module and add patrol personnel
in the [Personnel] module.

7.1 Operation Wizard

After logging into the system, click [Patrol] to go to [Operation Wizard]. Click on the page as prompted to go to
different functional modules and perform operations. The page is displayed as follows:

Patrol Management

2.1 Plan
2.2 Patrol Group
2.3 Route

) Basic Management Route Monitoring

3.1 Patrol Monitoring

1.1 Device
1.2 Checkpoint

7.2 Route Monitoring

This function displays all the scheduled routes of the current day in the patrol plan. When the patrol personnel
patrol based on the plan, the corresponding checkpoints in the patrol route will turn green. If the personnel do not
patrol based on the plan, the checkpoints will turn red. The page is displayed as follows:
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Day Plan: route1 [2017-02-15 10:00:00 ~ 2017-02-15 11:00:00] Patrol Subject: first name last name

U 9) (L >

point1 point2 paint3 pointd

Day Plan: route2 [ 2017-02-1511:10:00 ~ 2017-02-15 12:30:00] Patrol Subject: first name last name

) . ) )

point1 point2 paint3 pointd

Day Plan: route2 [2017-02-15 13:00:00 ~ 2017-02-15 15:00:00 ] Patrol Subject: first name last name

) . ) )

point1 point2 paint3 pointd

Check Point state tips: @Mot Patrol  agiormal Patrol g@Patrod Route Emor/Leaksge Patrol

: The patrol personnel finished the patrol in the normal time segment in normal sequence.
: The patrol personnel finished the patrol in the normal time segment but didn't follow the route.
: The patrol personnel didn't finish the patrol in the normal time segment, that is, one or more

checkpoints are not patrolled.

: The patrol personnel didn't finish the patrol in the normal time segment, that is, the entire patrol route is
not patrolled.

7.3 Basic Management

7.3.1 Device

Select a device to be used as the patrol device from the access control devices. Click [Basic Management] >
[Device] > [New]. In the [Alternative] box, add available devices and click [OK] to save the setting. The page is
displayed as follows:
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|| | QPI&ﬂseseamhhyﬂ'ledevicenam.
Altemnative Selected
162,168.217.221

po

==

7.3.2 Checkpoint

® Add

(1)Click [Basic Management] > [Checkpoint] > [New]. The page is displayed as follows:

Checkpoint* | |

Dewice Module® |Ar.[: Control

Area Name* |

Device Mame® |—
Patrol Tag{Reader)® |—

Installation Position

<> KB

Csoeamitow 0 J e |

Patrol Tag: Currently, only access control device readers are supported.

(2) After the setting (parameters with * are mandatory), click [OK] to save the setting. You can also click [Save and
New] to save the current setting and add another checkpoint. Click [Cancel] to cancel the setting and return to the
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upper-level menu.

esNote: Patrol tags that have been used by checkpoints cannot be used again when you add another checkpoint.

7.3.3 Parameters

Patrol Statistics

#utomatically Caloulate Report Intenval: 3':' minutes

1) Click [Patrol] > [Basic Management] > [Parameters].

2) Set the interval for patrol statistics collection.
3) Click [OK] to save the setting.

7.4 Patrol Management

7.4.1 Plan

Click [Patrol Management] > [Plan] > [New]. Plans by date, week and month are displayed as follows:

Plan Name™

Etart Time®

(@ By Date

By Date

Start Date™

Mew

oo - oo ill End Time" oo - oo ﬁ [JCross the Day “

{7y By Wesk () By Month

2017-02-07 End Date” 20170207

Sovemariw J Ok carea

- You can set the start and end time of the patrol. The time segment can be across different days.

: The patrol plan is scheduled by day. Select [By Date] and set the start and end date for the patrol plan.
: The patrol plan is scheduled by week.

: The patrol plan is scheduled by month.

A patrol plan by month can be executed every day or periodically. If you choose to execute the patrol plan
every day, the patrol task is performed every day in the specified month. If you choose to periodically execute
the patrol plan, the patrol task is performed on the specified date in the month.

zsNote: A maximum of three patrol shifts can be added for a patrol plan.
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7.4.2 Patrol Group

A patrol group consists of multiple patrol personnel. Personnel in the patrol group work together to finish the
corresponding patrol task. Click [Patrol Management] > [Patrol Group].

Patrol Group Patrol Persan

e — Pt

The current query conditions: None The current query conditions: None

(> Refrash [ New [ Delet= (v Refren [ Deimte

[0  Pstrol GoupNeme  Petrol mode Remark Operations [ PersonneliD  First Neme Last Name Department

O 1 Any Parson Verification Edit Add Personnel

1. Click [Patrol Management] > [Patrol Group] > [New] to go to the patrol group adding page as follows:

Tewr

Patrol Group Mame® | | |

Patrol mede* (@Any Person Verification (Al Pecple Verification
Femark

sovearsow L0k ]~ Coree

2. Set the following parameters: Select a patrol group name (not repeatable), patrol mode and remarks.

3. Click [Save and New] to add another patrol group and click [OK] to finish the setting.

4. Add/Delete personnel for a specified patrol group. (The following operations cannot be performed if the patrol
group is used by a patrol route).

(1) Click [Patrol Management] > [Patrol Group]. Click a patrol group from the list on the left. Personnel in the patrol
group are displayed in the list on the right.

(2) Click [Add Personnel] under Operation in the list on the left. The page for adding personnel is displayed (or
adding by department). Add personnel to the list on the right and click [OK] to finish the setting.

(3) Select personnel in the list on the right and click [Delete] above the list to delete the personnel from the patrol
group.

&sNote: In [Patrol Mode], Any Person Verification means that the patrol task is finished as long as one person in the
patrol group swipes the card at the checkpoint in the plan, while All People Verification means that the patrol task

is finished only after all people in the patrol group swipe their cards at the checkpoint in the plan. A patrol group
cannot be edited or deleted when it is used by a patrol route.

ZKBioSecurity 103



7.4.3 Route

A patrol route consists of a series of checkpoints in a specified sequence.
® Add

Click [Patrol Management] > [Route] > [New]. The page is displayed as follows:
1. Set basic information for a route in the following box. The Limited Time parameter refers to the time limit for
finishing the entire route.

Route Name* [ |

Pian Mame" |— |;|
B
.

Fatrol Subject” | Select pstrol personnel | [] Patrol Group

Route Name® |route1 |

Plan Mame” | R El

Limited Time" 0 Iminutes

Deviation™ — Time legend

Patrol Sub o 12 trol Group
& e
Leak point Qualified

1.The normal time peried is 9: 00-12: 00
2 Allow 5 minutes before and after the error

Description of the time segment legends: Itis set according to the allowed error time during the patrol. Suppose
that the patrol plan is scheduled between 9:00 and 12:00 (which can be set in the patrol plan), and the allowed
error time is 5 minutes. This means records between 8:55 and 12:05 are valid and those out of this time segment

are invalid.

2. After the setting, click [Next] to go to the [Route Definition] dialog box. Routes can be classified to Order routes
and Disorder routes (two categories and five situations are available). The * and ¥ buttons are used to move
the checkpoint up and down.

Order: During patrol plan execution, there is no time limit between checkpoints. Patrol personnel can patrol
checkpoints in a specified sequence according to their habits within the time limit.
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Route Order | Crcler
Checkpoint Area Name Q ®

The current query conditions: Mone

Atternative Selectedi4) -
[]  Checkpoint []  Checkpeint
0o 1
o 2
= [ 2
> 0O
<
==
[« ¢ 0 » | GOrowsperpsge -  Tetsl of O records

compee | o

Disorder: Disorder routes are divided into the following:

Total Disorder: All checkpoints in the patrol route are disordered. Patrol personnel can patrol checkpoints
according to their habits within the time limit.

Disorder bxcept the First Checkpoint: In the patrol route, all checkpoints except the first checkpoint are disordered.

Disorder bxcept the Last Checkpoint: In the patrol route, all checkpoints except the last checkpoint are disordered.

Disorder bxcept the First and Last Checkpoint: In the patrol route, all checkpoints except the first and last
checkpoints are disordered.

Route Order | Disorder (®) Total Disorder (") Disorder Except the First Checkpoint (7 Disorder Except the Last Checkpoint (7 Disorder Except the First and Last Checkpoint
3

Checkpaint Area Name Q ®

The current query conditions: Mone

Alternative Selected(d) - -
O Checkpoint m| Checkpaint
0 1
o =
= N=RE
= O 4
=
=<
¢ ¢« 0 » 3 GOrowsperpage =  Total of O records

comee

3. Click [OK] to save the setting.

& Note:

Before patrol operations, you need to add patrol devices in the [Access] module and add patrol personnel in the
[Personnel] module. Note that if the patrol personnel are required to patrol according to the card number but do
not have the right for opening the door, you cannot select any rights group in the access control setting when
adding personnel, or add a rights group that cannot pass the door in any time segment, and then select the rights
group in the access control setting when adding personnel.
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7.5 Reports

There are four modules: All transactions, Patrol Records Today, Patrol Route Statistics, and Patrol Personnel Statistics.
You can analyze and collect statistics on the patrol data to gain an overall control on the patrol process.

7.5.1 All transactions

Click [Reports] > [All transactions] to view all transactions, that is, all event records generated by the patrol device.

7.5.2 Patrol Records Today

Click [Reports] > [Patrol Records Today] to view event records generated by the patrol device today.

7.5.3 Patrol Route Statistics

Click [Reports] > [Patrol Route Statistics] to view all normal and abnormal situations collected during the patrol
process.

7.5.4 Patrol Personnel Statistics

Click [Reports] > [Patrol Personnel Statistics] to view patrol statistics of patrol personnel.
:Number of times that the patrol personnel should normally patrol.
:Number of times that the patrol personnel actually patrol.
:Number of times that the patrol personnel do not patrol based on the patrol route.

:Number of times that the patrol personnel miss one or more checkpoints in the patrol route
within the patrol time.

:Number of times that the patrol personnel do not patrol.
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8.Video

The system supports video linkage of access elevator control. You can achieve the management of DVR/ NVR / IPC,
real-time video preview, video records query and automatically popping up of linkage events.

You need to add video device, set linkage function in 4.2.5 Linkage Setting and 5.2.4 Global Linkage in advanced.

&5Note: The current software only supports HIKVision and ZKIVision devices. For more details about the devices
models, please contact technical support personnel to confirm.

8.1 Video Device

® Add aVideo device

Click [Video] > [Video Device] > [Video Device] > [New]:

Device Brand® HIKVision

Device Name® | |

Host Address”

IP Port* 8000
Username®

Password”

Area Name® Area Name

Concarsnen § 0 career |

Fields are as follows:

Device Brand: Only HIKVision and ZKIVision are available.
Device Name: Any characters within a length of 30.

Host Address: Input the device's IP address.

IP Port: The default port is 8000.

User Name: Any characters within a length of 15(no blanks).
Password: Any characters within a length of 32(no blanks).
Area Name: Divide area for the device.

&5 Note: After adding device, only the device name and area name can be modified again, other options cannot be
modified.
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Select a video device in the list, and click [Enable] or [Disable].

Select a video device in the list, and click [Edit] or [Delete].

When the communication parameters are modified in the device, the modification must be synchronize to the
software to keep the consistency, otherwise all the channels of the video device will not work normally.

Select a device, click [Communication Settings]:

Communication Settings
Serial No* DS-2C02012-120140819C
Host Address” 192.168.1.94
IP Port* 8000
Username® admin

Password® | e

Click [Video Linkage Operation Guide], guide users to add video equipment, binding cameras for access control
equipment and set the linkage.

8.2 Video Channel

When adding a video device, the system will automatically detect the number of cameras on this device, that is,
the number of channels, and generate a number of channels accordingly. For example, a video device has 16
cameras. After adding this device, the system will generate 16 channels, and name the channels by default using
the format "Device name-channel No.".

Click [Video] > [Video Device] > [Channel]:

Device Name Channel Name Area Name Q T

The current query conditions: None

(¥ Refresh  ~/ Enable () Disable

Channel Name Channel Area Mame Device Name Enable Operations
Number

Channel 1 0 Area Name Ih (/] Edit
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Click [Edit] below Operations in the list:

Channgl Name* Channel 1
Device Name*
Channel Number*

Channel Status®

o o

Fields are as follows:

Channel Name: Any characters within a length of 30.

Device Name, Channel Number and Channel Status are not editable in this page. You can modify them in 8.1 Video
Device. The channel number is the channel number in video device.

8.3 Video Preview

Click [Video] > [Video Device] > [Video Preview], the left side is the device and channel lists, click a channel to view
the monitor screen.

Video Device Video Preview
4 (&) Area Name
4 e Video 1
@ Channel 1

12015-01-28 19:57:54

Total of 1 records

Re-click the channel to shut down the screen.

&SNote:

1) A video can allow five users to preview at the same time. In chronological order, the exceeded users can not
preview the video normally, and the page will be grey.
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2) If there are no video controls in the system, the prompts will be displayed:

Video Preview

Video preview Tailed, please try the following:

1.Download and install the controls.

2 Please uninstall the old version of the control, and then download and install the
latest control.

her ownloadAfter installation is complete, refresh your browser video.

Click "Click here to download”, the controls will be downloaded. Install the controls, and refresh the page, you can
view the monitor screen normally. To prevent the video displayed abnormally, please install the controls that
ZKBioSecurity offered.

8.4 Video Event Record

View the records of catching pictures and videos.

Click [Video] > [Video Device] > [Video Event Record]:

Device Name || Channel Name Area Name
The current query conditions: None

(v Refresh [fij Delete ([ffj* Clear All Data

Start Time End Time Area Device Channel Name Media File Status
2015-03-1913:53:33 2015-03-1913:53:33 Area Name Ih Ih-1 (g Capture Success
2015-03-19 13:53:33  2015-03-19 13:54:03 Area Name Ih Ih-1 ® Video Success
2015-03-1913:44.56 2015-03-1913:44:56 Area Name Ih Ih-1 [aa] Capture Success
2015-03-19 13:44:56 2015-03-1913:45:26 Area Name Ih Ih-1 ® Video Success
2015-03-1913:4343 2015-03-1913:43:43 Area Name Ih Ih-1 [aa] Capture Success
2015-03-1913:43:43 2015-03-19 13:44:13 Area Name Ih Ih-1 ® Video Success
2015-03-1913:41:09 2015-03-19 13:41:09 Area Name Ih Ih-1 o] Capture Success
2015-03-19 13:41:08 2015-03-19 13:41:38 Area Name Ih Ih-1 ® Video Success
2015-03-1913:40:18 2015-03-1913:40:18 Area Name Ih Ih-1 [aa] Capture Success

The media file is:

® : Indicates that the linkage type is “Video”, you can click to download this file. Please choose a third part of video
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player to play the file, or else it can not be played normally.
ld : Indicates that the linkage type is “Capture”, you can click to view this file.

&5 Note: If the "Video" and “Capture” are both selected, there will be 2 records. For more details about the way to
set the linkage type, please refer to 4.2.5 Linkage Setting.

8.5 Parameters

Click [Video] > [Video Device] > [Parameters]:

Save The File

Video File Path : ‘D:'xBioSe-:urityFilewidwideoLinkageFile

Video File Clean Up

When disk space is less than 1 GB, (e) delete the previous video files and photos () do not record and capture

- Path for storing files when the server records videos or capture images.

:When the disk space for storing video files is smaller than the pre-set value, you can choose to
delete the old video files or not to record videos or capture images. If you choose Delete, the software will delete
the video files that are generated in the earliest day and continue to record videos; otherwise, the software does
not record videos.

8.6 Solutions of Exceptions

Firstly, Ensure IET1 and above version browser is available, client and Video Server are on the same network
segment and the video ActiveX installation is successful. If the ActiveX installation fails, above all, uninstall the video
ActiveX that were originally installed, run the "regsvr32-u NetVideoActiveX23.0cx"command, and then in the
browser, set all the options in "Tools -> Internet Options -> Security -> Custom Level" on the ActiveX to "Enable or
Prompt", re-open the browser, re-login screen and open the video preview page, run the button "all add items of
the site".

Check whether the network or power is connected normally. Refresh the page after ensuring that the connection is
normal, refresh the page, and re-open the video preview.

Make sure to use IE11 and above version browser, client and Video Server on the same network segment and the
video ActiveX installation is successful. Also, view whether the browser is preventing the temporary window pops
up, if it is, change to allow window pops up to the site.
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First, ensure that the software server has set Time Server (keep the Windows time service and has set the NTP
function of the video server), it is recommended to set the time interval of the video server smaller to ensure
accurate synchronization software server and video server time, so as to keep the time consistent between
software server and controllers. It is recommended set Linkage Recording Time more than 5 seconds, to avoid
executing video linkage commands delay, which may lead to the downloaded 0kb video file.

Desktop Experience feature needs to be added in windows server2008 before the normal use of the video.
Step 1: Run” services.msc” to open the “Service Manager”.
Step2: Set the start type of “Windows Audio” and “Themes” as Automatically Start.

Step3: Run the service manager, click [Add functions], check the “Desktop Experience” box and click [Install]. Reboot
the server after the installation is done.

Please choose a third part of video player to play the file, or else it can't be played normally.

The old NPAPI controls are disabled in chrom42 or above version. You should open the browser, and enter
“chrome://flags/#enable-npapi” in address bar to enable the controls.
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9. System Management

System settings primarily include assigning system users (such as company management user, registrar, access
control administrator) and configuring the roles of corresponding modules, managing database, setting system

parameters and view operation logs, etc.

9.1 Basic Management

9.1.1 Operation Logs

Click [System] > [Basic Management] > [Operation Log]:

Cperation User l:l Operation Time From To Mare

The current query conditions: Nong

(C+ Refresh i Glear All Data

Cperation User  Operation Time Operation IP Module Cperating Chject Operation Type Operation Content Result
admin 2015-03-2009:51:25 58.250.50.81 System User Login Login
admin 2015-03-2009:37:38 58.250.50.81 Video Video Device Edit Video 1/DS-2CD2012-120140819CCWR476660827/102.168.1.94
admin 2015-03-2009:36:32 5825050.81 Video Video Channel Edit Channel 1 L
admin 2015-03-2009:36:10  58.250.50.81 System User Login Login
admin 2015-03-2009:35:35  58.250.50.81 System User Login Login
admin 2015-03-2009:33:41 58.250.50.81 System User Login Login
admin 2015-03-1921:0052 11116165128 System User Login Login [
admin 201503-1921:00:32 111.16165.128 System User Login Lagin ]

All operation logs are displayed in this page. You can query specific logs by conditions.

: Delete all logs in the system.

9.1.2 Database Management

Click [System] > [Basic Management] > [Database Management]:

The current query conditions: Mone

(_* Refresh i+ Backup Immediately -+, Batkup Schedule

Usemams Start Time Database “ersion Backup Immediately Backup Status Backup Path

Operations

All history operation logs about database backup are displayed in this page. You can delete, backup and schedule

backup database as required.
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Backup database to the path set in installation right now.

&5 Note: The default backup path for the system is the path selected during the software installation. For details,
referto  { Software Installation Guide ) .

[ Delete

Select one or backup records to delete, click [Delete]:

Are you sure you want to perform the delete

operation?
ok
Clcik [OK] to finish deleting.

® Backup Schedule

Click [Backup Schedulel:
Backup Schedule
From  2014-08-08 18:00:00 Start Even,r Day

The last backup time:None
The next backup time:2015-03-27 18.00:00 left ¥ day 7 hour 59 minute 3% second.

A The backup copy of the database, the database server and the server must be on
the same computer. If the backup fails, please refer to the user manual in users of
the FAQL

o o

Set the start time, set interval between two automatic backups, click [OK].

® Restore DataBase

1. Click the start menu of the PC>[All programs]—> [ZKBioSecurity]=> Then run “Services Controller”, and you can
find out the icon of “Services Controller” in Taskbar as follow, right click that icon, then left click “Restore Database”.
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& Default Programs
[t Deskkop Gadget Gallery
{2 Inkermet Explorer |
2] Windous DVYD Maker
25 Windows Fax and Scan -
0 swinows Media Center Budings
@ Windows Media Player N
11 windows Update
g =P Viewer Fictures

| Accessories

L Games Music

|| Maintenance

. Premium3aft E=ies

b 2;’“’; . Configure the Server Port

| IKEioSecuricy

' % Environment Testing Toolks Wﬂi Configuration Database

Control Panel Configuration Database Local Backup Path

0 Uninstall ZKBioSecurity . i
1 zxBiosecuriy Devices and Printers _ _
Service is running, click here to stop
Default Programs
Exit
Help and Support

q Back Windows Security

I Isearch programs and files Log off | » Customizz...

o @ 3 O [ man o
2.1n the popup window, click “Browse” to choose the backup file to restore the database.

25 Note: Before restoring a database, it is recommended that you back up the current database to avoid data
loss.

B 'Restore Database — ¥
-Restore Datahase
Flease select a file to restore the database:
| | | Browse... |
L 0% |
Festore Close

9.1.3 Area Setting

Area is a spatial concept which enables the user to manage devices in a specific area. After area setting, devices
(doors) can be filtered by area upon real-time monitoring.

The system, by default, has an area named [Headquarters] and numbered [1].
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Click [System] > [Basic Management] > [Area] > [New]:

If the new area in the area failed to show the list, please contact the
administrator to re-authorize the user to edit the areal

Area Number® |

Ares Name* |

|
Parent Area® |Alea Nams i|
|

Remark |

oo ok G

Fields are as follows:

Area Number: It must be unique.
Area Name: Any characters with a length less than 30.

Parent Area: Determine the area structure of system.
Click [OK] to finish adding.

® Edit/Delete an Area

Click [Edit] or [Delete] as required.

9.1.4 System Parameters

Click [System] > [System Parameter]:

[+ Refresh

Create Time Parameter Value Description
2017-02-04 10:50:52 ZKBioSecurity Systerm Mame
2017-02-04 10:50:52 3.0.3.0 Beta System Version
2017-02-04 10:50:52 30011 Database Version

Click [Edit] to modify the system name.
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9.1.5 E-mail Management

Set the email sending server information. The recipient e mail should be set in 4.2.5 Linkage Setting

Click [Basic Management] > [Email Management] > [Email Parameter Settings]:

Email Parameter Settings

Email Sending Server’ | (smatp e )
Port’ 25 DssL
Email Account’ | (e @ xx)
Password* ‘ |
Sender Name ‘ |

Frompt

A\ 1.Flease fill in the correct mailbox parameters.
ﬁ 2 Confirm the filled in mailbox SMTP service is provisioning.

& A mail of connection test will be sent to your designated mail box.

Test Connection

T

z'Note: The domain name of E-mail address and E-mail sending sever must be identical. For example, the Email
address is: test@gmail.com, and the E-mail sending sever must be: smtp.gmail.com.

9.1.6 Data Cleaning

The data cleaning time settings are available to set. The data volume will increase with the use of the system. To
save the storage space on the disks, you need to periodically clean expired data generated by the system.

Click [Basic Management] > [Email Management] > [Email Parameter Settings]:
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Record

Access Transaction” Retains the recent |15 months of data Execution Time 01:00:00 (Carefully clean up)
Elevator Transaction® Retains the recent |15 months of data Execution Time 01:00.00 (Carefully clean up)
Visitor Transaction™ Retains the recent |15 months of data Execution Time 06:00:00 (Carefully clean up)
Video Transcation® Retains the recent |15 months of data Execution Time 01:00:00 (Carefully clean up)
System
System Operation Log® Retains the recent 15 months of data Execution Time 03:00:00 {Carefully clean up)
Device Commands® Retains the recent 6 months of data Execution Time 02:00:00
Database Backup File” Retains the recent & months of data Execution Time 04:00:00
Prompt

A\ Cleaning frequency is execuled once every day, clean up the number of reserved months before data set.
A\ Execution Time refers to the time when the system starts to perform & data clean-up.

A\ When you click OK, the system will automatically according to the user's seftings, the expired data system cleaning

The system executes Immediately Clean Up operation after it is clicked and [OK] is clicked. Without clicking [OK],
the system will not clean data.

& Note: In order to reduce the load of the system and not to affect the normal running, the cleaning time should
be set in the 1 o'clock am.

9.1.7 Audio File

Click [Basic Management] > [Audio File] > [New]:

File Upload® Mot Uploaded Play

File Alias* | |

Size
Suffix

A\ Please upload a wav or MP3 file, the size of 0 to 10MB!

Csoemsne | o Cowel |

You can upload a sound from the local. The file must be in wav or mp3 format, and it must not exceed 10M.

9.1.8 Certificate Type

The types of certificates available for registration in the system, where you can add, delete, enable, disable these
document types as follows:
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(v Refresh  [® New [fj* Delete

] Value Module Mame Status Operations
B D Visitor &
[ Passport Visitor V]
[7]  Driver Plate Visitor &
[  Others Visitor V]

Click= ™ 1o input the Certificate Type Name, click [OK].

Select the Certificate Type, click [Delete]/ [Enable]/ [Disable]], perform the appropriate action. “+/'means to enable

the certificate, “—"means to disable the certificate.

9.1.9 Parameters

Configure the system-related settings parameters, as shown below:

Configure the wark panel

Home Panel: (@ Chart Panel Work Panels

You can choose chart panel or work panels as the home panel style.

9.2 Authority Management

9.2.1 User

Add new user and implement levels for the user in the system.

1. Click [System Management] > [Authority Management] > [User] > [New]:
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Usemams™
Uszemame should be composed bebween 1-30 characters
and in letters, numbers, or symbols (@V.-+_).

Passwond* eennn
Password is a composifion of 4 to 18 characters default is
111111,

Confirm Password® rrennn

State Enable

Superuser State |

Rele Group

Auth Depariment
If you select no department, you will possess all
department rights by default.

Authorize Area
If you select no area, you will possess all area rights by
default.

Email

First Mame

Last Mame

Fingerprint Reqgister
Download Driver

ok J cancel

Fields are as follows:

Username: Any characters within a length of 30.

Password: The length must be more than 4 digits and less than 18 digits. The default password is 111111,
State: Enable or disable the user to operate the system.

Super User State: Enable or disable the user to have the superuser’s levels.

Role Group: Non-super user needs to choose a role group to get the leves of the group. The role group must be
set in advanced in 9.2.3 Role Group.

Authorize Department: No department means the user possesses all department rights by default.
Authorize Area: No area means the user possesses all area rights by default.

Fingerprint: Enroll the user fingerprint or duress fingerprint. The user can login the system by pressing the enrolled
fingerprint. If the user presses the duress fingerprint, it will trigger the alarm and send the signal to the system.

2. After editing, click [OK] to complete user adding, and the user will be shown in the list.

Click [Edit] or [Delete] as required.
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9.2.2 Role

When using the system, the super user needs to assign different levels to new users. To avoid setting users one by
one, you can set roles with specific levels in role management, and assign appropriate roles to users when adding
users. A super user has all the levels, can assign rights to new users and set corresponding roles (levels) according

to requirements.

1. Click [System Management] > [Authority Management] > [Role] > [New]:

Role Mame®

Assign Permissions®
Personnel
[ Person
(") Department
(] Custom Attributes
(") Parameters
() card
(7] Wiegand Format
[ Issued Card Record

] seectan [F) B

Soomanen 0 Cowo

2. Set the name and assign permissions for the role.

3. Click [OK] to save.

9.2.3 Role Group

You can add role groups to the system. A role group has all the levels assigned to roles within the group. An
appropriate role group can be directly assigned to a newly-added user. Include all the levels for using all the service
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modules of the system and the system setup module. The default super user of the system has all the levels, can
assign rights to new users and set corresponding role groups (levels) according to requirements.

1. Click [System Management] > [Authority Management] > [Role Group] > [New]:

Group Name*
Assign Raole*
Parent Group

Group Description

Coneamanen | oc ] come ]

2. Set the name and parent group, assign role for the group.

3. Click [OK] to save.

9.3 Communication

Click [System Management] > [Communication] > [Device Commands], the commands lists will displayed.

SenalNo.l:l Back To Reslts | ——— Q W

The current query conditions: Naone

(_% Refresh m Clear Commands |—_|’ Expart

[} Serial No. Content Submit Time Return Time Returned Value

108 4602357070864 DATA QUERY tablename=transaction fielddesc=* filter=NewRecord 2015-03-20 00:00:00

107 6564150400091 DATA QUERY tablename=transaction fielddesc=* filter=NewRecord 2015-03-20 00:00:00

106 8564150400091 DATA QUERY tablename=transaction,fielddesc="* filter=NewRecord 2015-03-19 20:42:02 2015-03-19 20:4206 0

105 6564150400091  SET OPTIONS DateTime=480098522 2015-03-19 20:42:02 2015-03-1920:42:06 0

104 6564150400091  DATA UPDATE userauthorize Pin=33 AuthorizeTimezoneld=1 Authorizel 2015-03-19 20:42:02 2015-03-19 20:42:12 -10053

103 6564150400091 DATA UPDATE user CardNo=2483386 Pin=33 Password= Group=0 Star 2015-03-19 20:42:02 2015-03-19 20:42:12 0

102 6564150400091  SET OPTIONS DooriDriverime=5,Door1KeepOpenTimeZone=0,Door1v 2015-03-19 20:42:02 2015-03-1920:42:09 0

101 6564150400091 DATA UPDATE timezone Timezoneld=1 SunTime1=2358 SunTime2=0 § 2015-03-19 20:42:02 2015-03-19 20:42:06 0

100 6564150400091  SET OPTIONS DateTime=489098522 2015-03-19 20:42:02 2015-03-1920:42:03 0

If the returned value is more than or equal to 0, the command is successfully issued. If the returned value is less
than 0, the command is failed to be issued.

Clear Commands: Clear the command lists.

Export: Export the command lists to local host.
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9.4 Extended Management

9.4.1 LED Device

® Add

Click [System]> [Extended Management]> [LED Device]> [New]. The page is displayed as follows:

Device Name* [ |
IP Address"
Part” 5200
Defzult Pass Code” 255 . 255 .285 .Z265
Secreen Width™
Screen Height*
LED Titke
Block Mumber™
Show Time (|
Automatic Distribute Data A
Block Lar
o

Device Name: Name of the LED device.

P Address: IP address of the LED device.
Communication Port: The default port is 5200.

Default Pass Code: The default value is 255.255.255.255.
Screen Width: Width of the dot matrix (resolution).
Screen Helght: Height of the dot matrix (resolution).

LED Title: Select whether to display the title. If the parameter is left blank, the title is not displayed.

Block Number: Number of blocks that the LED is divided into (Note that the blocks do not contain the title and

system time blocks).

Autormatic Distribute Data: By default, this parameter is selected. You send data to the LED in the access control
module only when you select this parameter. Otherwise, the content to be sent needs to be manually defined.
Block Layout: After you click the block coordinate, the following box is displayed:
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A\ Starfing point ¥, the starting point of ¥ is the X ads of the selecied block and the left upper
verbex of the X axis, the axis distance. Width, height. width, height.

4 [ Block Layout

~

[T Blocki

[ Block2 FWKMFM Width: o px

[ Block3 FomY:0  [v|px  Height 12 P

I Blockd Fort:  1Zmx Display Effect: Display Ir[v|
o

D B

& Note:

1. Parameters must be set for each block.

2. The height of each block must be equal to or larger than 12. Otherwise, the letters cannot be completely
displayed.

3. The total height of all blocks cannot be larger than the screen height.

® Edit

Click a device name or [Edit] under [Operation] to go to the edit page. After editing the device, click [OK] to save
the setting.

® Delete

Click a device name or [Delete] under [Operation] in the device list and click [OK] to delete the device or click
[Cancel] to cancel the operation. Select one or more devices and click [Delete] above the list and click [OK] to
delete the selected device(s) or click [Cancel] to cancel the operation.

® Enable and Disable

Select a device and click [Enable/Disable] to start/stop using the device. If the device is enabled, data is transmitted
to the device. Otherwise, no data is transmitted to the device.

® Synchronize All Data To Devices
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Synchronize the LED block layout and LED data setting in the system to the device. Select a device, click
[Synchronize All Data To Devices], and then click [Synchronize] to synchronize the data.

After you restart the device, the LED control card system will be restarted, data on the screen is cleared and data
saved in the system is restored. After the device is successfully restarted, click [Synchronize All Data To Devices] to
display all distributed content on the LED screen.

Modify the IP address of the device. The default IP address of the control card is 192.168.1.222.

Select a device and click [Manually defined content]. The page is displayed as follows:

Manually defined content
Device Name 192.168.214.138
block-1 Flease enter the content
block-2 Flease enter the content
block-2 Flease enter the content

e Note:
1. At least one block must be selected for distribution of manually defined content.
2. After the manually defined content is selected, the access control module cannot send data to the LED device.

ZKBioSecurity 125



10. Appendices

Appendix 1 Common Operations

The selected personnel page in the system is always as below:

Select personnel
The current query conditions: Nons
Alternative Selected(0)
Personnel No. Name Gender Department Personnel No. Name Gender Department
Name Name
11 Staff1 -— Department Name
a3 Staff2 -— Department Name
>
=
From1To 2 50 rows per page

You can select the personnel in the Alternative list, or you can also click [More] to filter by gender or department.

Mame

The current query conditions: Noneg

Department Gender

Click ** to move the selelcted personnel in to the selected lists. If you want to cancel the movement, click = = .

Click the date and time box:
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Host/Visited* [11(Staff 1) |
ID Type* | Passport v |
ID Number* E |
Visitor Name* [ First Middle Last |
Company | |
Visit Reason Visit v
Visited Date’ |2015-03-20 |
March 2015

Me Tu We Th Fr Sa Su

. 23 24 25 26 27 28 1

3 4 5 6 7 a8
0 11 12 13 14 15
17 18 18 Bofy 21 22
24 25 26 27 28 29
1 2 3 4 5

Click the Year to select by rolling click < or k. Clcik the Month and Date to select directly.
® Import (take the personnel list importing as an example)

If there is a personnel file in your computer, you can Import it into the system.

1. Click [Import]:

File Format @® Excel () Csv

Destination File Choose File | No file chosen

Header Start Rows The defaultis the second row.
Delimiter |:|

Fields are as follows:

File Format: Select the file format to be imported.

Destination File: Choose file to be imported.

Head Start Rows: which row is the first row to be imported.
Delimiter: The delimiter of CSV format file, only “." and “-" are available.

2. Click [Next Step]:
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Database fields Importing data fields

Personnel No.* ‘ Personnel Mo. r |
MName ‘Name r |
Department Name ‘Department T |
Card Number ‘Card Number r |
Gender ‘Gender v |
FPassword ‘ FPassword v |
Mobile Phone ‘Mobile Phone v |
Create Time ‘ Create Time r |
Email ‘ Email v |
Birthday ‘Birthday v
Pin exists to update the data: ®Yes (No

3. Seletct the fieds to be imported to the system., “--------—---- " indicates the fileds will not be imported.

4. Click [Next Stepl:

All data imported successfully!
Succeed: 2, Failed: 0.

Complete

The data is imported successfully.

&SNote:

1) When importing department table, department name and department number must not be empty, the parent
department can be empty. Duplicated number does not affect the operation, it can be modified manually.

2) When importing personnel table, personnel number is required. If the personnel number already exists in the
database, it will not be imported.

® Export (take the personnel list exporting as an example)

1. Click [Export]:
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The File Type | EXCEL File ¥ |

Export Mode (® All data (Can export up to 60000 data)

() Select the amount of data to export (Can export up to 60000 data)
From the article 1 Strip, is derived 100 Data

T

2. Select the file format and export mode to be exported. Click [OK].

3. You can view the file in your local drive.

2sNote: 10000 records are allowed to export by default, you can manually input as required.
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Appendix 2 Access Event Type

:In [Only Card] verification mode, the person having open door levels punch card at valid
time period, open the door, and trigger the normal event.

:In [Only Fingerprint] or [Card or Fingerprint] verification mode, the person
having open door levels press fingerprint at valid time period, the door is opened, and trigger the normal event.

:In [Card and Fingerprint] verification mode, the person having the open
permission, punch the card and press the fingerprint at the valid time period, and the door is opened, and trigger
the normal event.

: press the exit button to open the door within the door valid time zone, and trigger this normal
event.

:indicates the normal event triggered by pressing the exit button when the exit
button is locked

: At the normal open period (set normal open period for a single door or
for first-person normally open), or through the remote normal open operation, the person having open door
permission punch effective card at the opened door to trigger this normal events.

: At the normal open period (set normal open period for a
single door or for first-person normally open), or through the remote normal open operation, the person having
open door permission press the effective fingerprint at the opened door to trigger this normal events.

:In [Only Card] verification mode, the person having first-person
normally open permission, punch at the setting first-person normally open time period (the door is closed), and
trigger the normal event.

:In [Only Fingerprint] or [Card plus Fingerprint] verification mode,
the person having first-person normally open permission, press the fingerprint at the setting first-person normally
open period (the door is closed), and trigger the normal event.

:In [Card plus Fingerprint] verification mode, the person
having first-person normally open permission, punch the card and press the fingerprint at the setting first-person
normally open period (the door is closed), and trigger the normal event.

. After the normal open time zone over, the door will close automatically.

Remote Normal Opening: When set the door state to normal open in the remote opening operation, this normal
event is triggered.

- When Punch the valid card or use remote opening function to cancel the current door
normal open state, this normal event is triggered.

:In door normal open state, punch effective card for five times (must
be the same user), or select [Disable Intraday Passage Mode Time Zone] in remote closing operation, and this
normal event is triggered.
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-If the intraday passage mode time zone is disabled, punch effective
card for five times (must be the same user), or select [Enable Intraday Passage Mode Time Zone] in remote opening
operation, and this normal event is triggered.

-In [Only Card] verification mode, Multi-Person combination can be used
to open the door. After the last card is verified, the system trigger this normal event.

:In [Only Fingerprint] or [Card plus Fingerprint] verification mode,
Multi-Person combination can be used to open the door. After the last fingerprint is verified, the system trigger this
normal event.

:In [Card plus Fingerprint] verification mode, Multi-Person
combination can be used to open the door. After the last card plus fingerprint is verified, the system trigger this
normal event.

:Emergency password (also known as super password) set for the current
door can be used for door open. This normal event will be triggered after the emergency password is verified.

:If the current door is set a normally open period, the door will
open automatically after the setting start time has expired, and this normal event will be triggered.

- After linkage configuration takes effect, this normal event will be triggered.

Cancel Alarm: When the user cancels the alarm of corresponding door successful, this normal event will be
triggered.

:When the user opens a door by [Remote Opening] successful, this normal event will be
triggered.

:When the user closes a door by [Remote Closing] successful, this normal event will be triggered.

:In linkage setting, if the user selects Auxiliary Output for Output Point, selects Open for
Action Type, this normal event will be triggered when the linkage setting takes effect.

:In linkage setting, if the user selects Auxiliary Output for Output Point, selects Close for
Action Type, or closes the opened auxiliary output by [Door Setting] > [Close Auxiliary Output], this normal event
will be triggered.

- When the door sensor detects the door has been properly opened, triggering this normal
event.

:When the door sensor detects the door has been properly closed, triggering this normal
event.

- Will be triggered auxiliary input point is disconnected.
- When the auxiliary input point short circuit, trigger this normal event.

- Will be triggered if device starts (this event will not be displayed on the real-time monitor, but you
can check it in the event report).

:When the interval between two punching is less than the set time interval, this
abnormal event will be triggered.
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- When the interval between two fingerprints pressing is less than the set
time interval, this abnormal event will be triggered.

:In [Only Card] verification mode, if the user having the door open
permission punch but not at door effective period of time, this abnormal event will be triggered.

- If the user having the door open permission, press the fingerprint
but not at the door effective time period, this abnormal event will be triggered.

-If the user having the door open permission, press exit button but not at
the effective period of time, this abnormal event will be triggered.

- If the user with the permission of opening the door, punches during the invalid time zone, this
abnormal event will be triggered.

-If the registered card without the permission of current door is punched to open the door, this
abnormal event will be triggered.

:When the anti-pass back takes effect, this abnormal event will be triggered.
- When the interlocking rules take effect, this abnormal event will be triggered.

:When Multi-Person combination opens the door, the card verification
before the last one (whether verified or not), this abnormal event will be triggered.

:In [Only Fingerprint] or [Card or Fingerprint] verification mode, When
Multi-Person combination opens the door, the fingerprint verification before the last one (whether verified or not),
this abnormal event will be triggered.

:If the current card is not registered in the system, this abnormal event will be triggered.

:If the current fingerprint is not registered or it is registered but not synchronized with
the system, this abnormal event will be triggered.

:If the door sensor detects that it is expired the delay time after opened, if not close the
door, this abnormal event will be triggered.

:If the person with the door access level, punches after the effective time of the access control and
cannot be verified, this abnormal event will be triggered.

:If the person with the door access permission, presses fingerprint after the effective time of
the access control and cannot be verified, this abnormal event will be triggered.

:If using [Card plus Password] verification mode, duress password or emergency password to open
door, this abnormal event will be triggered.

:If the current door is in normal open state, but the user can
not close it by [Remote Closing], this abnormal event will be triggered.

- If the user opening door mode is inconsistent with that set for current door, this abnormal
event will be triggered.

:When Global Zone APB verification is failed, this abnormal event will be triggered.

:When Global Zone APB verification is successful, this abnormal event will be
triggered.
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:When the value of Global Zone APB does not return in set time, this abnormal
event will be triggered.

: When Multi-Person combination opens the door, the verification is failed, and
triggers this abnormal event.

: Use the duress password of current door for verifying successfully and trigger
this alarm event.

: Use the duress fingerprint of current door for verifying successfully and trigger
this alarm event.

: Use the duress password or duress fingerprint set for current door for verifying
successfully and trigger this alarm event.

- Except all normal events, if the door sensor detects that the door is opened, and this alarm
event will be triggered.

: This alarm event is triggered when the opened door is not locked at closing door time.
: This alarm event will be triggered when AlO device is tampered.
- This alarm event will be triggered when invalid card punching for five times continuously.

&S Note: User can self-define the level of each event (normal, abnormal or alarm).
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Appendix 3 Elevator Event Type

: This normal event is triggered if the verification mode is associated with cards, and a user
with the floor opening right punches his/her card and passed the verification.

: This normal event is triggered if a valid card is punched after a user with
the floor opening right sets the Normally Open periods for a specific floor, or sets the floor to the Normally Open
state through the remote opening floor operation.

: This normal event is triggered if a fingerprint is pressed after a user with
the floor opening right sets the Normally Open periods for a specific floor, or sets the floor to the Normally Open
state through the remote opening floor operation.

- This normal event is triggered if a user remotely releases a button successfully.
: This normal event is triggered if a user remotely locks a button successfully.

- This normal event is triggered if a user performs this operation on the
Remotely Release Button page when a floor is in Normally Open state.

: This normal event is triggered if the user performs this operation on
the Remotely Lock Button page when the Normally Open periods of the floor are prohibited on the day.

: This normal event is triggered if a user with the button releasing right presses his/her
fingerprint in the "Card or fingerprint" verification mode and the verification is passed.

- This normal event is triggered if a fingerprint is pressed after a
user with the floor opening right sets the Normally Open periods for a specific door, or sets the door to the
Normally Open state through the remote opening door operation.

:When the preset Normally Open period arrives, the button is automatically locked.

: This normal event is triggered if a user selects the continuously releasing button to set
the button in continuously released state on the page for remotely opening the floor.

: This normal event is trigger upon startup of the device. (This event will not appear in the real-time
monitoring, and can only be viewed through the event records in the report.)

: This normal event is triggered if a user with the button releasing right presses the password in the
"Password only" or "Card or fingerprint" verification mode and the verification is passed.

- This normal event is triggered if the super user remotely releases a button successfully.
:Release all buttons in the case of emergency so that users can select floors.

: This normal event is triggered if the super user remotely closes floors (locks the buttons)
successfully.

:Restart the elevator control function.
: Temporarily disable the elevator control function.

: This normal event is triggered if the auxiliary input point is disconnected.
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:This normal event is triggered if the auxiliary input point is short circuited.

: This abnormal event is triggered if the actual interval between two times of card
punching is smaller than the interval that is set for this floor.

: This abnormal event is triggered if the actual interval between two times of
fingerprint pressing is smaller than the interval that is set for this floor.

- This abnormal event is triggered if the verification mode is associated
with cards, and a user with the floor opening right punches his/her card beyond the effective periods.

- This abnormal event is triggered if a user with the floor opening right punches his/her card
beyond the effective periods.

: This abnormal event is triggered if a registered card is punched before the elevator control right of
the current floor is set for this card.

:This event is triggered if the current card number is not registered in the system yet.

: This event is triggered if a person, for whom the elevator control effective time is set, punches
his/her card beyond the elevator control effective periods and verification fails.

:This event is triggered if a person, for whom the elevator control effective time is set, presses
his/her fingerprint beyond the elevator control effective periods and verification fails.

: This event is triggered if the verification mode is associated with the password and the password
verification fails.

: This event is triggered if the current fingerprint is not registered in the system or has been
registered but not synchronized to the device.

: This abnormal event is triggered if a user with the floor opening
right presses his/her fingerprint beyond the effective periods of the floor.

: This abnormal event is triggered if the current floor is in Normally
Open state and the button cannot be locked by performing the Remotely locking Button operation.

: This abnormal event is triggered if a card is punched and the Wiegand format of this card is
incorrectly set.

&SNote: User can self-define the level of each event (normal, abnormal or alarm).
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Appendix 4 FAQs

A: Connect the card issuer to PC through USB port, and then select individual personnel card issue or batch card
issue. Move the cursor to the card number input box, and punch the card on the card issuer, then the card number
will be automatically shown in the input box.

A: Role setting has the following uses: 1. To set unified level for the same type of users newly added, just directly
select this role when adding users; 2. When setting system reminder, and determine which roles can be viewed.

A: First, create a new role in system setting and configure the functions to be used for this role. Then add a user, set
user information, and select the user’s role, thus adding a new account. For other accounts, do the same.

A: This problem occurs because that Server 2003 has [Security Configuration Option] settings. If you want to access
the system, please configure it as follows: click Start — Control Panel - Add or Remove Program, select [Add and
remove Windows components] in the interface and click [Internet Explorer Enhanced Security Configuration]
option, cancel the tick before it. Then click [Next] to remove it from the system. Open the system again the browser
will access the system properly.

: Please check the system environment variables, please go to Properties > Advanced to set the
environment variables as “C:\Program Files\ZKBioSecurity3.0\MainResource\postgresgl\bin:". “C:\Program Files" is
the system installation path, you can modify by your actual situation.

: There are several reasons: The system version is too high or too low, or the database has been
damaged, you need to follow the prompts to change the system version or repair the system, re-install the
database.
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Appendix 5 END-USER LICENSE AGREEMENT

Important - read carefully:

This End-User License Agreement ("EULA") is a legal agreement between you (either an individual or a single entity)
and the mentioned author of this Software for the software product identified above, which includes computer
software and may include associated media, printed materials, and "online" or electronic documentation
("SOFTWARE PRODUCT"). By installing, copying, or otherwise using the SOFTWARE PRODUCT, you agree to be
bound by the terms of this EULA. If you do not agree to the terms of this EULA, do not install or use the SOFTWARE
PRODUCT.

SOFTWARE PRODUCT LICENSE

The SOFTWARE PRODUCT is protected by copyright laws and international copyright treaties, as well as other
intellectual property laws and treaties. The SOFTWARE PRODUCT is licensed, not sold.

1. GRANT OF LICENSE. This EULA grants you the following rights: Installation and Use. You may install and use an
unlimited number of copies of the SOFTWARE PRODUCT.

Reproduction and Distribution. You may reproduce and distribute an unlimited number of copies of the
SOFTWARE PRODUCT; provided that each copy shall be a true and complete copy, including all copyright and
trademark notices, and shall be accompanied by a copy of this EULA. Copies of the SOFTWARE PRODUCT may be
distributed as a standalone product or included with your own product.

2. DESCRIPTION OF OTHER RIGHTS AND LIMITATIONS.

Limitations on Reverse Engineering, Recompilation, and Disassembly. You may not reverse engineer, decompile, or
disassemble the SOFTWARE PRODUCT, except and only to the extent that such activity is expressly permitted by
applicable law notwithstanding this limitation.

Separation of Components.

The SOFTWARE PRODUCT is licensed as a single product. Its component parts may not be separated for use on
more than one computer.

Software Transfer.

You may permanently transfer all of your rights under this EULA, provided the recipient agrees to the terms of this
EULA.

Termination.

Without prejudice to any other rights, the Author of this Software may terminate this EULA if you fail to comply
with the terms and conditions of this EULA. In such event, you must destroy all copies of the SOFTWARE PRODUCT
and all of its component parts.

Distribution.

The SOFTWARE PRODUCT may not be sold or be included in a product or package which intends to receive
benefits through the inclusion of the SOFTWARE PRODUCT. The SOFTWARE PRODUCT may be included in any free
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or non-profit packages or products.
3. COPYRIGHT.

All title and copyrights in and to the SOFTWARE PRODUCT(including but not limited to any images, photographs,
animations, video, audio, music, text, and "applets" incorporated into the SOFTWARE PRODUCT), the accompanying
printed materials, and any copies of the SOFTWARE PRODUCT are owned by the Author of this Software. The
SOFTWARE PRODUCT is protected by copyright laws and international treaty provisions. Therefore, you must treat
the SOFTWARE PRODUCT like any other copyrighted material except that you may install the SOFTWARE PRODUCT
on a single computer provided you keep the original solely for backup or archival purposes.

LIMITED WARRANTY
NO WARRANTIES.

The Author of this Software expressly disclaims any warranty for the SOFTWARE PRODUCT. The SOFTWARE
PRODUCT and any related documentation is provided "as is" without warranty of any kind, either express or implied,
including, without limitation, the implied warranties or merchantability, fitness for a particular purpose, or no
infringement. The entire risk arising out of use or performance of the SOFTWARE PRODUCT remains with you.

NO LIABILITY FOR DAMAGES.

In no event shall the author of this Software be liable for any damages whatsoever (including, without limitation,
damages for loss of business profits, business interruption, loss of business information, or any other pecuniary 1oss)
arising out of the use of or inability to use this product, even if the Author of this Software has been advised of the
possibility of such damages.

Acknowledgment of Agreement.

I have carefully read and understand this Agreement, ZKTeco, Inc.’s Privacy Policy Statement.
If YOU ACCEPT the terms of this Agreement:

I acknowledge and understand that by ACCEPTING the terms of this Agreement.

IF YOU DO NOT ACCEPT the terms of this Agreement.

I acknowledge and understand that by refusing to accept these terms, | have rejected this license agreement and
therefore have no legal right to install, use, or copy this Product or the Licensed Software that it incorporates.

ZKBiosecurity 138



